help! pioneer a-400 thump - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th October 2008, 12:17 AM   #1
diyAudio Member
 
Join Date: Aug 2006
Default help! pioneer a-400 thump

hi, my pioneer a400 has developed a switch on thump, which i'm assuming is a.c related as the relays take a few seconds after this to fire, has anyone got any ideas of where to look?

thanks
chris
  Reply With Quote
Old 9th October 2008, 11:03 PM   #2
Account disabled at member's request
 
Join Date: Aug 2008
capacitors.....they dont last forever ye kneeow!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
turn off thump jayme Tubes / Valves 6 23rd September 2007 07:40 PM
What is that thump,thump,thump? 65blkbkgt Car Audio 7 17th June 2007 01:35 AM
On & Off Thump Kinger Chip Amps 2 31st December 2006 11:46 AM
aikido thump jayme Tubes / Valves 16 29th October 2006 10:17 PM
a little intermittent thump... jlg4104 Tubes / Valves 2 8th October 2003 11:57 PM


New To Site? Need Help?

All times are GMT. The time now is 09:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2