New pre-amp kit just arrived in mail - Page 8 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th April 2003, 09:43 AM   #71
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Red face Bypass the op-amps

JasonL,
The picture of the inside of your preamp is not very clear, but it seams to me that the op-amps are not properly bypassed.
The caps are far away from the supply pins.
That has to do with the original circuit, not your fault.
Have you got something hidden under the circuit?
If not, there's no other way with that circuit.
Think of it, you may get better results.
  Reply With Quote
Old 7th April 2003, 03:22 PM   #72
elizard is offline elizard  Canada
diyAudio Member
 
Join Date: Mar 2003
Location: Winnipeg, MB
Send a message via MSN to elizard
now i might be wrong here, and not know what i'm talking about ..
but i believe that the red things are caps as well ... ?
  Reply With Quote
Old 7th April 2003, 04:11 PM   #73
Rarkov is offline Rarkov  England
diyAudio Member
 
Rarkov's Avatar
 
Join Date: Aug 2002
Location: North East, UK
Send a message via ICQ to Rarkov Send a message via Skype™ to Rarkov
You are right about the red components being caps - and non-electrolytic aswell...but they still aren't close enough to be effective decoupling caps.

If you look at the preamp's (our 8021) circuit, you'll see the tiny blue caps are as close as possible to the opamp - and this is one of the very good design features of the 8021 preamp - amongst many others in my opinion.

Gaz

Edit:
Just general grammer!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZV4 has arrived. Nelson Pass Pass Labs 75 8th February 2013 11:24 AM
New toy has arrived! I_Forgot Digital Source 0 1st February 2008 12:57 AM
New parts arrived & will foloow with kit, !!!!S1 12pcs arrived from Holland!!!! tube-lover Swap Meet 1 3rd September 2004 11:29 PM


New To Site? Need Help?

All times are GMT. The time now is 09:47 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2