Pioneer A400 pre-power seperation advice needed - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th May 2008, 11:15 AM   #1
metako is offline metako  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Melbourne
Default Pioneer A400 pre-power seperation advice needed

I have just bought a Rotel RB980-BX power amp and only have a Tandy reciever as a pre amp. My idea is to make preamp outs on my Pioneer A400 integrated as I think the preamp section on this amp should be pretty reasonable and has a MC phono input which the Tandy lacks. Has anyone done this to their A400 or other integrated and what were the results? Also can anyone point me to the point on the circuit (link below-the A400 circuit is from page 6, the A400X precedes it) where I could tap into the preamp section? Thanks.

http://www.hifiengine.com/manuals/pioneer/a400.shtml
  Reply With Quote
Old 27th May 2008, 11:30 AM   #2
diyAudio Member
 
Tube_Dude's Avatar
 
Join Date: Mar 2002
Location: Aveiro-Portugal
You want to use the A400 volume control or not?

If not, you can take the signal after the R133/134, 390 Ohms resistor, or you can simply use the tape recording output....
__________________
Jorge
  Reply With Quote
Old 27th May 2008, 01:02 PM   #3
metako is offline metako  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Melbourne
Thanks for the answer. Yes I'd like to use the volume control. I dont think the tape outputs will allow this.
  Reply With Quote
Old 27th May 2008, 01:09 PM   #4
diyAudio Member
 
Tube_Dude's Avatar
 
Join Date: Mar 2002
Location: Aveiro-Portugal
Quote:
Originally posted by metako
Thanks for the answer. Yes I'd like to use the volume control. I dont think the tape outputs will allow this.
In that case, you must take the signal after the pot...
__________________
Jorge
  Reply With Quote
Old 27th May 2008, 01:49 PM   #5
metako is offline metako  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Melbourne
sorry for my extreme ignorance but I cant seem to find the pot on the diagram. Can you point me to it? And which wires would I use there? Thanks again.
  Reply With Quote
Old 27th May 2008, 02:06 PM   #6
diyAudio Member
 
Tube_Dude's Avatar
 
Join Date: Mar 2002
Location: Aveiro-Portugal
Quote:
Originally posted by metako
sorry for my extreme ignorance but I cant seem to find the pot on the diagram. Can you point me to it? And which wires would I use there? Thanks again.

The pot is VR701 and you must use the wires that connect to R201/202, respectively for L and R...
__________________
Jorge
  Reply With Quote
Old 27th May 2008, 02:29 PM   #7
metako is offline metako  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Melbourne
I can see it now. Thanks very much Tube_Dude. Does this mean that downstream of R201/202 is the power amp section, to which I could connect another set of phono plugs and use as a seperate power amp?
  Reply With Quote
Old 27th May 2008, 02:32 PM   #8
diyAudio Member
 
Tube_Dude's Avatar
 
Join Date: Mar 2002
Location: Aveiro-Portugal
Quote:
Originally posted by metako
I can see it now. Thanks very much Tube_Dude. Does this mean that downstream of R201/202 is the power amp section, to which I could connect another set of phono plugs and use as a seperate power amp?








__________________
Jorge
  Reply With Quote
Old 27th May 2008, 02:42 PM   #9
metako is offline metako  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Melbourne
Thanks!
  Reply With Quote
Old 14th January 2009, 01:52 AM   #10
metako is offline metako  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Melbourne
Started this a while ago and ready to finish it. Can anyone tell me the best place to take the earth from for the pre outs and power ins? Is it OK to just take them from where the pot is earthed on the board?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pioneer a400 reddish75 Solid State 24 21st September 2008 11:14 PM
pioneer a400 schematic reddish75 Solid State 2 19th September 2008 11:31 PM
Pioneer A400 pot replacement jkeny Parts 0 19th September 2008 11:49 AM
bias for pioneer a400? lt cdr data Solid State 7 18th November 2006 10:02 PM
Buzz on Pioneer A400 Smiffy Solid State 4 16th January 2006 05:38 PM


New To Site? Need Help?

All times are GMT. The time now is 02:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2