Fan issue Adcom GFA-5800 bias too high? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th April 2008, 12:31 AM   #1
diyAudio Member
 
Join Date: Dec 2006
Send a message via Yahoo to ben62670
Default Fan issue Adcom GFA-5800 bias too high?

Hey guys. I am having a cooling issue with a GFA-5800.
I am helping a friend out, and here is what he has reported.
"After being on about 20 minutes my right fan header measures 3.8v and the left is 3.2. At this point neither fan shows any signs of life.
I'm not sure what the bias procedure is for this amp, but measuring across R64, I get 45mv on the right and 56mv on the left."
Thanks
Ben

Anyone have the service manual?
  Reply With Quote
Old 14th April 2008, 04:13 PM   #2
diyAudio Member
 
east electronics's Avatar
 
Join Date: Jan 2006
Location: Athens GREECE
Default a few question .....

before any advice in the 5800 ....

A)on the transistors of the out put are there hand writen letters in every one of them ????
B) is the amp about 10 years old ???

after that i ll let you know
__________________
SERVICE ΕΝΙΣΧΥΤΩΝ ΚΑΙ ΙΑΠΩΝΙΚΩΝ ΜΗΧΑΝΗΜΑΤΩΝ ΗΧΟΥ www.eastelectronics.gr
  Reply With Quote
Old 16th April 2008, 07:09 AM   #3
diyAudio Member
 
Join Date: Dec 2006
Send a message via Yahoo to ben62670
There is no writing on the outputs, and yes the amp is about 10-15 years old.
Thanks
Ben
  Reply With Quote
Old 26th April 2012, 07:23 PM   #4
a.wayne is offline a.wayne  United States
Sin Bin
 
Join Date: May 2008
Location: Front Row Center
Quote:
Originally Posted by sakis View Post
before any advice in the 5800 ....

A)on the transistors of the out put are there hand writen letters in every one of them ????
B) is the amp about 10 years old ???

after that i ll let you know
Welll ...?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Measurements of an Adcom GFA-5800 mjarve Solid State 23 1st January 2014 10:52 AM
Adcom 5800 ROY'S Solid State 1 21st October 2012 10:37 PM
Adcom 5800 - Nelson Pass, others CLS2ASTAT Pass Labs 24 21st October 2012 10:21 PM
Adcom 5800 ROY'S Solid State 7 5th August 2012 05:18 PM
Adcom GFA-5800 question Peter Groth Solid State 9 29th June 2009 11:22 AM


New To Site? Need Help?

All times are GMT. The time now is 12:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2