Oscillator XTAL 701 in NAD C740 xcvr ??? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th February 2008, 10:55 AM   #1
d0g is offline d0g  Australia
diyAudio Member
 
Join Date: Oct 2006
Default Oscillator XTAL 701 in NAD C740 xcvr ???

Hello,

Hoping to get some clues with this.

I have a NAD C740 receiver that eventually stopped powering on. I took it to my retailer/repairer who diagnosed it as a faulty oscillator xtal 701.

They claimed that this part was no longer available and therefore could not fix it. This seems a little strange to me given that;

- it is not that old.
- there was no mention of attempts to source an alternative part
- I have not been able to find any oscillators in any NAD schematics that I have found to date.
- an oscillator appears to be very generic to my very limited electronics knowledge ??


Is my repairer telling me porkies to get me to buy a new amp ?

Should alternate parts be available to repair this ?

Cheers
  Reply With Quote
Old 19th February 2008, 01:08 PM   #2
MaxS is offline MaxS  France
diyAudio Member
 
Join Date: Mar 2006
Location: France
Hello,

Try to get schematics and show them to us.
For me, the cristal is a part of tuner but, I may be wrong.

Max.
__________________
Ca marche pas ! Tu ne l' as pas branché non plus ....
  Reply With Quote
Old 19th February 2008, 01:26 PM   #3
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
..................unless it's part of the IR remote ?
  Reply With Quote
Old 19th February 2008, 08:42 PM   #4
d0g is offline d0g  Australia
diyAudio Member
 
Join Date: Oct 2006
I haven't been able to find the schematics unfortunately and am reluctant to pay as it is money that I could use for a second opinion...

To my thinking, it seems unlikely that a problem with the tuner or IR functions would prevent it powering up ??

Thanks, I appreciate your comments.
  Reply With Quote
Old 19th February 2008, 08:57 PM   #5
es44 is offline es44  Denmark
diyAudio Member
 
es44's Avatar
 
Join Date: Apr 2005
Location: Fredericia, DK
Well, the Cpu would need a x-tal for sure.

I'm a little bit puzzled here, you mention a, quote: "Oscillator XTAL 701 in NAD C740 xcvr ??? "
To me an xcvr is a transceiver ( transmitter/receiver )
Anyway... I I have a SM for a Nad C730 Receiver, wonder if it's close enough to the C740 to be used for anything ?

If that's the case, then just drop me a mail, then i'll send it to you d0g.

Best regards
Ebbe
  Reply With Quote
Old 19th February 2008, 10:11 PM   #6
d0g is offline d0g  Australia
diyAudio Member
 
Join Date: Oct 2006
Thanks Ebbe,

Sorry for the confusion with my abbreviations - it should have read '.. in NAD C740 receiver'.

Please could you send the schematic to me at dmaltern8-safe ' at' yahoo.com.au - That would be awesome.

Cheers
  Reply With Quote
Old 20th February 2008, 04:17 AM   #7
jaycee is offline jaycee  United Kingdom
diyAudio Member
 
Join Date: Apr 2004
Location: Norwich, UK
What's printed on the part, and what IC's is it near to?
  Reply With Quote
Old 20th February 2008, 05:04 AM   #8
d0g is offline d0g  Australia
diyAudio Member
 
Join Date: Oct 2006
Hi Jaycee,

I have not yet been able to identify the part - this has contributed to my suspicion...

cheers
  Reply With Quote
Old 20th February 2008, 05:55 AM   #9
es44 is offline es44  Denmark
diyAudio Member
 
es44's Avatar
 
Join Date: Apr 2005
Location: Fredericia, DK
Quote:
Originally posted by d0g

Sorry for the confusion with my abbreviations - it should have read '.. in NAD C740 receiver'.
Cheers
No problems It's just me being too picky

Hope You received mail, and that it's close enough.

Best regards
Ebbe
  Reply With Quote
Old 20th February 2008, 08:35 AM   #10
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Default Re: Oscillator XTAL 701 in NAD C740 xcvr ???

Quote:
Originally posted by d0g
Hello,

Hoping to get some clues with this.

I have a NAD C740 receiver that eventually stopped powering on. I took it to my retailer/repairer who diagnosed it as a faulty oscillator xtal 701.

...................................
Surely, a faulty Xtal would not prevent the system from powering on?

Do you mean it's dead or what ?


Andy
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Use of a Ribidum Oscillator as refrence oscillator in a DAC Mark A. Gulbrandsen Digital Line Level 19 2nd November 2014 03:35 AM
parts list or schematic for NAD C740/340 ?? d0g Solid State 1 3rd March 2009 08:43 PM
Where to get 8.46mhz xtal Thomo Parts 1 10th August 2007 12:03 PM
LRCK WCLK BCLK DATA XTAL = too many signals ? Bernhard Digital Source 13 21st August 2006 05:50 AM


New To Site? Need Help?

All times are GMT. The time now is 04:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2