About Tina and SwCad III simulators - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th January 2008, 09:41 PM   #1
diyAudio Member
 
Join Date: Apr 2007
Default About Tina and SwCad III simulators

Hello

I have Tina 4.15 and SwCad III simulators.

How can I ad specific transistors spice model to those simulators ?

They don't have any.

I would like to ad spice models of KSC3503, BD139, 2N5401, 2N5551, MPSA18, MJE15032, MJL0281

Thank

Bye

Gaetan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TINA Slow? richie00boy Parts 18 24th September 2014 09:30 PM
TINA-TI Tube Simulation windwood Tubes / Valves 12 9th April 2010 09:21 PM
TI Tina ctardi Chip Amps 5 17th January 2010 12:47 PM
Simulation Models for OPA827 and TINA-TI stef1777 Parts 8 13th March 2008 04:56 AM
swCAD III simulation problem bob123 Class D 3 13th February 2006 12:37 AM


New To Site? Need Help?

All times are GMT. The time now is 12:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2