Ampli Scott 460A - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th January 2008, 05:24 AM   #1
diyAudio Member
 
Join Date: Jan 2008
Default Ampli Scott 460A

Hello everybody !

I lost my technic electronic scheme and opperating manual for my ampli Scott 460A.
I have a great problems in operating with him.
Please help me, and send me a file with this electrical scheme.
Please, accept my apologie, if i not write corecctly in english this message.

Thank you so much, and i wish a god day.
  Reply With Quote
Old 18th February 2008, 08:34 PM   #2
diyAudio Member
 
Join Date: Jan 2008
Please ! Anybody can help me ? Thank you !
  Reply With Quote
Old 19th February 2008, 05:19 AM   #3
diyAudio Member
 
Join Date: Apr 2007
Hello

I've done a little search and look a this place, but they sell the service manual, it's not free.

http://www.stereomanuals.com/man/org...-originals.htm

Bye

Gaetan
  Reply With Quote
Old 20th February 2008, 06:02 PM   #4
diyAudio Member
 
Join Date: Jan 2008
Thank you, but this is my problem ! I not have a pay card.....and this is a great problem.....i hope anybody help me, and send me by e-mail this schematics, at krispas@yahoo.com
  Reply With Quote
Old 20th February 2008, 06:05 PM   #5
diyAudio Member
 
east electronics's Avatar
 
Join Date: Jan 2006
Location: Athens GREECE
Default would you like

to tell us what exactly do you mean "big troubles operating it"
__________________
SERVICE ΕΝΙΣΧΥΤΩΝ ΚΑΙ ΙΑΠΩΝΙΚΩΝ ΜΗΧΑΝΗΜΑΤΩΝ ΗΧΟΥ www.eastelectronics.gr
  Reply With Quote
Old 21st February 2008, 06:34 AM   #6
diyAudio Member
 
Join Date: Jan 2008
Left chanel is "dead", and my friend need a schematisc for work safetly. Thank you !
  Reply With Quote
Old 29th February 2008, 05:51 AM   #7
diyAudio Member
 
Join Date: Jan 2008
Wait help from yours
  Reply With Quote
Old 2nd March 2008, 01:21 AM   #8
hrbay is offline hrbay  United States
diyAudio Member
 
Join Date: Jun 2005
Location: Hampton Roads, Va.
G, a good place to begin....tell your tech to check output bias resistors and maybe new coupling caps, in each board. Not specific to your amp but to early Scott ss. I have a diagram for a A437 Scott but doubt it would help.
  Reply With Quote
Old 2nd March 2008, 09:35 AM   #9
diyAudio Member
 
Join Date: Jan 2008
Default Tnank you !

Thank you hrbay, i send you an e-mail !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
use a PA ampli for sub cld1354 Multi-Way 29 29th June 2009 09:39 AM
16Ohm Ampli V_nadaf Solid State 5 26th December 2008 01:51 PM
Cambridge A75 Ampli Ivko Solid State 3 10th November 2005 05:00 PM
ampli chevi jld272 Class D 0 26th November 2004 06:34 PM
My Ampli Pollix Solid State 9 9th February 2004 09:50 AM


New To Site? Need Help?

All times are GMT. The time now is 04:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2