Linn Intek Schematic required - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th January 2008, 05:48 PM   #1
burbeck is offline burbeck  United Kingdom
diyAudio Member
 
Join Date: Aug 2004
Location: Ratae Coritanorum
Default Linn Intek Schematic required

hi all,
the above says it all, this one has strange fault cuts out the in again? after 10 mins
regards
bob
__________________
regards
bob
  Reply With Quote
Old 21st September 2008, 01:30 PM   #2
diyAudio Member
 
Join Date: Sep 2008
Hello Burbeck,

did you ever get your schematic ?

if so from where and if not did you resolve the problem ?

I have what sounds like the same problem on the Intek, suddenly both channels are lost from all inputs, problem seems to rectify itself if the equipment is left for days sometimes weeks. Obviously this is not a practical solution.
  Reply With Quote
Old 21st September 2008, 01:30 PM   #3
diyAudio Member
 
Join Date: Sep 2008
hello forum,

this is another post, you seem to require me to post despite the fact that I have nowt more to say
  Reply With Quote
Old 21st September 2008, 11:27 PM   #4
burbeck is offline burbeck  United Kingdom
diyAudio Member
 
Join Date: Aug 2004
Location: Ratae Coritanorum
hi there,
yes i have got a schematic and i did sort out the this amp.
it was a thermistor faulty on the pcb
the schematic that i have is a very bad copy but you are welcome to it please email
__________________
regards
bob
  Reply With Quote
Old 29th September 2008, 10:29 PM   #5
diyAudio Member
 
Join Date: Sep 2008
hi burbeck,
I have the same fault in my intek. Cann you send me the schematic to find this thermistor?
with the best regards
hifi_wien
  Reply With Quote
Old 29th September 2008, 11:13 PM   #6
burbeck is offline burbeck  United Kingdom
diyAudio Member
 
Join Date: Aug 2004
Location: Ratae Coritanorum
hi
drop me an email
__________________
regards
bob
  Reply With Quote
Old 1st October 2008, 02:03 PM   #7
diyAudio Member
 
Join Date: Sep 2008
Default hi

hi burbeck

this is my mail:
elektronik1a@hotmail.com
  Reply With Quote
Old 1st October 2008, 02:42 PM   #8
burbeck is offline burbeck  United Kingdom
diyAudio Member
 
Join Date: Aug 2004
Location: Ratae Coritanorum
hi
sent
__________________
regards
bob
  Reply With Quote
Old 1st October 2008, 08:32 PM   #9
diyAudio Member
 
Join Date: Sep 2008
hi Burbeck.
Thank You very much.
I hope this will be help me.
sorry for bad english.


regards Andy
  Reply With Quote
Old 2nd October 2008, 01:46 AM   #10
darian is offline darian  France
diyAudio Member
 
Join Date: Mar 2006
Location: Paris
Hello,

Could you send me this schematic too? My email is maziere_jeanyves@yahoo.fr

Thanx a lot
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed with Linn LK2 schematic lce Solid State 9 29th October 2013 08:14 PM
linn intek DC on output??? hemiharper Chip Amps 0 3rd May 2009 02:12 PM
Linn Axis Schematic beamish Analogue Source 5 25th May 2008 02:03 PM
Linn Intek Volume Control Problem Grainger Solid State 4 2nd October 2006 04:23 PM
Anyone have the Linn LK-2(60) Power Amp Schematic? dtm1962 Solid State 1 2nd April 2004 12:27 AM


New To Site? Need Help?

All times are GMT. The time now is 06:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2