Probs with getting DoZ to work - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th June 2003, 09:47 PM   #21
diyAudio Member
 
Join Date: Aug 2002
Location: Farmington, CT
Send a message via AIM to Mattyo5
Toroid is 800va avel. Should be just fine :-D

-Matthew K. Olson
  Reply With Quote
Old 10th June 2003, 11:12 AM   #22
diyAudio Member
 
Cradle22's Avatar
 
Join Date: Jan 2003
Location: Dortmund, Germany
Hi!

Quote:
Originally posted by Mattyo5
Also...one other thing...would getting rid of the 1k output capacitor "charging" resistor work for getting my bass back? Its good, its deep, but its just not as loud. Soundstage is quite nice though

-Matthew K. Olson

I thought that the "charging resistor" was only used when no load is attached? So, as soon as you attach the load, you can omit it? If this is right (and a speaker acts like a resistor to ground, so it should be), you can leave it out, and report back any changes in sound impressions!

Bye,

Arndt
__________________
************************
A Sacrifice For Freedom
  Reply With Quote
Old 10th June 2003, 11:33 AM   #23
diyAudio Member
 
Join Date: Aug 2002
Location: Farmington, CT
Send a message via AIM to Mattyo5
I've actually added some more power supply capacitance....now I'm at 120kuF and I think the bass got better. More full sound. Eventually when I'm done w/ testing I may get rid of those "charging" resistors and see if it effects the sound...anyone think it would have an effect?

-Matthew K. Olson
  Reply With Quote
Old 11th June 2003, 04:06 PM   #24
diyAudio Member
 
Join Date: Aug 2002
Location: Farmington, CT
Send a message via AIM to Mattyo5
Ok, I've tried removing the "charging" resistors to improve the bass response. I don't think it helped. I guess I can change the input cap next. Good idea? Bad idea?

-Matthew K. Olson
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uk electrical probs, please help! mikee55 Parts 7 16th December 2006 07:34 PM
xbosoz pre probs dhole Pass Labs 1 2nd September 2005 03:11 PM


New To Site? Need Help?

All times are GMT. The time now is 02:13 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2