NAP-140 Clone Amp Kit on Ebay - Page 65 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th July 2011, 08:36 AM   #641
diyAudio Member
 
Join Date: Mar 2011
Quote:
Originally Posted by pattox View Post

• add an inductor in series with the amp output.

Also I’m intrigued that at least one person claims to have immeasurably improved/transformed the sound by replacing the 0.22 ohm output resistor with (I think) a 10ohm one. I might try that as well.
Hi Pattox,

If you added an inductor as less does on his boards, it should be paralleled with a 15R resistor which is suppose to dampen it. Which 0.22R do you mean then? or have you kept the output resistor which the boards were delivered with and just bypassed them with the coils?

Personally I found the coil on my ncc200 amps to make the sound dull as it killed the treble so I bypassed it with a 0.22R ala naim style which mushes the sound a bit but gives much better balance to my ears. Have you listened to the boards without the coil?

cheers
  Reply With Quote
Old 26th July 2011, 03:15 PM   #642
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
Hi Pattox
The VAS + CCS transistors you refer to on your Ebay NAP140 boards are (on my example) 2SB647 and 2SD667. These are very close cousins of TO126 cased 2SB649 and 2SD669, a great Hitachi favourite over the years for drivers or VAS. It would not seem a bad choice because the ZETEX pair are not fast, modern types either and their dissipation is rather high for the tiny case. I guess you can't be accused of non-original parts but these Renesas/Hitachi types are pretty good choices. I think 10 ohms in series with the output is just not on! An error, surely.

I have to say how peeved I was at seeing the ink was hardly dry on the "pulls" from discarded equipment that the 2SC3858s were claimed to be. They were new, like yesterday, without any sign of former use. I don't need to start another thread with more pictures of the same shabby printing attempt and lack of heat spreader. They are sure fakes and at the very low price, it's all one might expect.

So, I figure that replacing the drivers with the MJE243/253 and going for slower outputs like the MJL21193/4 might be more like the original TO3 types and at not such a great expense, to get closer to original sonics than what I have with this clone now. 'Wouldn't mind comments from others who have been swindled and taken similar measures.
__________________
regards

Last edited by Ian Finch; 26th July 2011 at 03:20 PM.
  Reply With Quote
Old 27th July 2011, 12:05 AM   #643
pattox is offline pattox  Australia
diyAudio Member
 
Join Date: Jun 2009
Location: Sydney. Australia
Default prebuilt nap140 clone module

Hi Juhleren:
The 0.22 ohm resistors is the one just before the amp output (not either of the two 0.22 ohm emitter resistors connected to the output transistors). I put the coil in series with this resistor because I wanted to make sure there was no likelihood of rf oscillation which the early Naim amps notorious for doing. I seem to remember a post by Les Wolstenholme suggesting precisely this (ie putting an inductor in series with the output). Btw I did replace the resistor on the board with a better quality one I had. Also I had run some simulations which showed no difference in the major characteristics of the amp with the inductor in series or in parallel. I’m reluctant to change anything on the ncc200 partly because, sadly, unlike so many pristime and neat wiring examples I have seen, mine is a veritable rat’s nest

Re the coil on the ncc200; on my system the ncc200 is a trifle bright anyway so I don’t perceive any problems with the coil. Eventually I want to change to a bi amp or tri amp system with an active crossover which will give me more flexibility in adjusting the sound balance.

Hi Ian:
I decided to replace the 2sd667 and 2sb647 because I couldn’t find them for sale anywhere in the world including Mouser and Farnell and was therefore very suss about using them. Actually at that stage I was tempted to replace all of the other transistors as well but decided to stay with them for the time being. I was never under any illusion about the Sankens being genuine because, as you said, the “kosher” ones would be simply too expensive to include in such a cheap product. Just to finish the exercise I have some mje243/253s and some mjl3281s so I might try them.
Re the 10 ohm mod, its not a mistake; at least one person swears by it.

See p25 of this forum (post by Ruwe)
NAP-140 Clone Amp Kit on Ebay
“12.I found by experimenting that the sound is by far better if you use 12-15 turns 0.75-1.0 mm output coil+10 ohms/3W resistor instead of the 0.22-ohm resistors. Some of the kit versions are with coils, some other are “original” with resistor. I thought the “original” should be better, but it's not. Try for yourself if you wish. For me the difference is night and day (or music - no music)! I wound the coil on a pen and didn't put the resistor inside, but kept them separated. I think we don't need to affect the resistor with some minor magnetic fields. It's so easy to avoid it, so, let's avoid it... put one on top of the other and not into.”
I too would be interested in hearing about other people’s experiences with these clones and mods.

To wrap up, I will try these mods but I am looking to hear vast improvements in the sound. If that doesn’t happen then I will probably just give up on the naim clones. My thinking is that if these don’t sound great “out of the box” and one has to experiment by trial and error, and virtually try to redesign the whole thing, in the hope of getting a good result then it’s simply not worth the time and effort involved. While this experience satisfies my curiosity, I am really happy and feel vindicated about my ncc200 experience – getting a really excellent amp with minimal mucking around and for a relatively small price premium.
  Reply With Quote
Old 27th July 2011, 08:54 AM   #644
diyAudio Member
 
Join Date: Mar 2011
pattox,

If I read you correctly, then you have misread the output coil tweak somewhat. According to both Less W and Ruwe the 0.22R is removed and instead the coil with a larger damping resistor is used (in parallel with the coil, Less W puts in inside the coil). Otherwise you´ll get the worst of both worlds; screwed damping factor with added resistance and screwing the treble with the added inductance. (I have actually bypassed the coil and the resistor (15R) with a small link wire and then applied my own resistor (0.22R) between board and the output terminals on the amp)

My ncc200 actually seem stable when i ran it with neither coil or resistor but the sound seemed a bit hot so I went with the resistor as it was more balanced to my ears. Maybe the coil would work if it was less inductive and/or were paralleled with a resistor that is smaller than the 15R Less W uses on his boards. This has actually been suggested on the SKA forum...

cheers,
  Reply With Quote
Old 27th July 2011, 10:41 AM   #645
pattox is offline pattox  Australia
diyAudio Member
 
Join Date: Jun 2009
Location: Sydney. Australia
Default prebuilt nap140 clone module

Hi Juhleren

this is a very old post by lesw
speaker wire and naim [Archive] - pink fish media
06-09-03, 01:27 AM
The limited drive capability of the Naims should have been addressed long ago. I've yet to come across another make of amplifier which locks the owner into this kind of cable nonsense.

Quick DIY Tip: Make a simple inductor from some 0.75mm enamelled copper wire. Wind about 15 turns on a 6mm drill bit and scrape the tails clean. Disconnect the positive lead to the red loudspeaker terminal inside the amp and introduce this inductor into the circuit. (For those of a nervous disposition, it's easily reversed without trace)....... Hey Presto..!! The amp will now drive anything - easy innit..??
I realize the ncc200 arrangement is different with the inductor in parallel with the output resistor. However I am sceptical that an output inductor, placed in series rather than in parallel would turn a silk purse into a sow's ear.

I assume that the published nap 140 circuit is accurate and therefore I continue to be puzzled about why the finished clone product sounds so ordinary. It certainly doesn't sound like the naims I have heard. Is it the dodgy transistors? Or perhaps the other components such as capacitors? Or the poor quality resistors. Without the protection the circuit is relatively simple and not dissimillar to the ncc200 but it just doesn't sound great. ?But I'm not sure that I will spend mich more time persevering with this.
  Reply With Quote
Old 27th July 2011, 10:49 AM   #646
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
Quote:
Originally Posted by pattox View Post
I decided to replace the 2sd667 and 2sb647 because I couldn’t find them for sale anywhere in the world including Mouser and Farnell and was therefore very suss about using them.............Re the 10 ohm mod, its not a mistake; at least one person swears by it...........I found by experimenting that the sound is by far better if you use 12-15 turns 0.75-1.0 mm output coil+10 ohms/3W resistor instead of the 0.22-ohm resistors. Some of the kit versions are with coils, some other are “original” with resistor. I thought the “original” should be better, but it's not. Try for yourself if you wish. For me the difference is night and day (or music - no music)!
I concur with the difficulty in buying these or any Renesas transistors through the souces you mention. They do exist though, for direct OEM supply or through their agents. I satisfied myself with testing breakdown voltage and hFe of parts used, which were well above the mark.

Juhleren has seen the issue with the damping resistor being in parallel with the output coil. I would agree that you would likely change the sound using an undamped output coil. It's purpose is to prevent ringing with capacitive loads and without the resistor of 5-10 ohms, it is asking for trouble with any linear SS amplifier.

When these amps were still on the market, I was asked to service several where the customers complained of severe RF breakthrough and some speakers sounding bad because users insisted on huge cables with low inductance. Naturally, this was not what Naim intended but their wimpy cable didn't look impressive or cost enough for audiophile appeal so trouble and disputes ensued.

The 0.22 ohm resistor was itself inductive and the combination somewhat effective but poor at keeping out RFI and this can still be a real sound spoiler. Many experimenters have settled for low inductance cable with a damped 0.15 uH coil, like just about any DIY design. I think that if such small coils are so obviously affecting sound, there is a more fundamental problem there.

I would still agree with your comments on the poor sound of these clones out of the box but using newer, higher performance semis and getting lower distortion is not going the right way, IMHO. Realizing I don't have the time or skill to tweak an old design to new tastes, I opted to seek the original sound which so far, seems easier, given what likely matching techniques were used and thankfully having access to an original NAP 140.
__________________
regards
  Reply With Quote
Old 28th July 2011, 08:00 AM   #647
pattox is offline pattox  Australia
diyAudio Member
 
Join Date: Jun 2009
Location: Sydney. Australia
Default prebuilt NAP140 clone module

I've been doing some simulations and found some interesting results re the inductor.

Relative to when the inductor is in series and the "protection circuit" is disabled, changing the inductor to parallel increases output distortion by around 25 times (from 12mv to around 300mv)

Again relative to when the inductor is in series, enabling the protection circuit increases distortion by around 20 to 25 times.

In the simulations I used an input voltage of 0.5v swith a 2khz sine wave as the input.

Also the simulation shows that changing the 0.22 ohm output resistor to 10 ohms doesn't change distortion or transient response or ac and phase response. Someone with an oscilloscope might want to check to try to validate these simulation results.
  Reply With Quote
Old 28th July 2011, 10:48 AM   #648
diyAudio Member
 
Join Date: Mar 2011
pattox,

Could you please elaborate on the specifics of coil, resistors, and the configuration of these in relation to your results for transparency. Are you talking about 0.22R // inductor (what app. value), 0.22R in series with the inductor, 15R // inductor, only 0.22R in series with output, only coil in series with output or? Is the distortion a background noise like the typical naim hiss or is it proportional to the input signal?

Ian, I may be overly sensitive to the negative effect of the small coil on HF performance, but try to add that value to the speaker wire or speaker crossover without any compensating capacitance as what seems to be done in the ncc200; It really changes the balance and kills everything delicate. I guess that other amps that employs output coils either compensates for it in the amplification or by also employing a capacitor to balance the top end...
cheers
  Reply With Quote
Old 28th July 2011, 11:45 AM   #649
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
Default Simalong

Interesting result, and the magnitude is nothing I have ever seen reported or heard from solid state using a standard parallel coil up to even 10 uH. Being a very standard Lin quasi amplifier, the Naim would be no exception, even with it's resistor in the output, VI limiter and Baxandall diode.

O/T but what you don't find out is that the 10 ohm resistor just reduces the load from say 8 ohms to 18 ohms, so you would surely expect same or better THD results. Worse though, the loudspeaker is a complex RLC and it is now driven with a damping factor and useful power output shot to pieces. To hope to make sensible sim. predictions of output stages, you need a realistic model of the load, otherwise it's just doodling.

Try varying the total resistive load (including 0.22 ohm resistor) between 0.5 and 50 ohms in the simulation for a reality check. Distortion is but one, usually minor, factor in assessing output stage performance.

Just saw your post Juhleren, I'll come back on the coil but there is so much contrary comment on other forums about this matter, I wouldn't try to follow it all.
__________________
regards
  Reply With Quote
Old 28th July 2011, 03:02 PM   #650
diyAudio Member
 
Join Date: Apr 2010
Location: Coffs Harbour
Hi Juhleren
Assuming you mean altering the global feedback compensation (Miller) capacitor to maintain stability, if needed. Certainly. you could be right and the VAS, being a large factor in the "sonics" is always sensitive to this value.

The issue here is simple though - NAIM provided or specified a high-inductance cable of three meters and users changed this to short, low inductance as it became fashionable and any heavy cable looks and usually is better than typical light duty twin flex sold as "speaker wire". However, this compromised performance, which was marginal IMO.

It is one thing to say that a stable amplifier with added inductance sounds worse somehow and quite another to see an amplifier overheating with parasitic oscillation because you changed the semis and also have more ringing and RF at the output. No question, that sounds bad too.

I consider that replacing the .22 ohm series resistor with a low value coil/resistor is merely providing the equivalent and perhaps a little more stability with low inductance cable. It stretches the memory, but audiophiles at the time heard no difference on NAP80,140, 250 I think, whilst the cable change alone was discernible to 2/3 guys. Admittedly, these guys often made up their minds how things were going to sound long before listening.

The inductance used was 0.8 uH, still very low in comparison to "unconditional stability" values of 6.8 or compromise 3 uH values of the day. It worked to restore stability and sonics with the real thing then.

How that applies to this latest clone with fakes is still a puzzle, but obviously every clone and its components in the topology is an issue if not the same and as I found, high Ft semis really do change the sound and stability margins. It may seem better at the time of experiment to some folks but then it's not Naim sound. I have also seen a lot of "amazing improvements" trashed after extended listening periods too, so I take most unqualified reports on sound quality with a grain of salt.

I've only heard one Avondale clone and liked it but it was not the same design approach or sound as Naim NAP140 IMHO. It shouldn't need saying but the sound of VI limiting in Naims (even if objectionable) is still part of the signature.
__________________
regards

Last edited by Ian Finch; 28th July 2011 at 03:08 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB - F5 Clone suds Group Buys 3 23rd August 2010 01:03 PM
Tube Preamp 'Clone' PCB copys on ebay (Marantz, McIntosh, etc) powertriode Tubes / Valves 57 11th August 2007 07:59 PM
Question regarding ProAc 2.5 Clone and Tempo 2 Clone zoooh Multi-Way 5 11th March 2003 08:19 PM


New To Site? Need Help?

All times are GMT. The time now is 12:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2