power supply problem pop noise - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th September 2007, 02:30 AM   #1
prorms is offline prorms  United States
diyAudio Member
 
Join Date: Nov 2006
Send a message via ICQ to prorms
Default power supply problem pop noise

iam using a lm317 lm337 circuit
keep getting pop noise every 15 sec
7volts and -7 volts
Attached Images
File Type: jpg 00906301.jpg (14.8 KB, 98 views)
  Reply With Quote
Old 11th September 2007, 02:34 AM   #2
prorms is offline prorms  United States
diyAudio Member
 
Join Date: Nov 2006
Send a message via ICQ to prorms
Default ..

...
Attached Images
File Type: jpg 00906701.jpg (11.8 KB, 86 views)
  Reply With Quote
Old 11th September 2007, 02:36 AM   #3
prorms is offline prorms  United States
diyAudio Member
 
Join Date: Nov 2006
Send a message via ICQ to prorms
basic diode setup 4 diode

transfomer 14vct 0.250 mA
  Reply With Quote
Old 11th September 2007, 01:10 PM   #4
prorms is offline prorms  United States
diyAudio Member
 
Join Date: Nov 2006
Send a message via ICQ to prorms
Default ...

opamp iam using are opa134 lf351 iam have connect with no resistors just stright in
  Reply With Quote
Old 11th September 2007, 01:20 PM   #5
Dzsoni is offline Dzsoni  Hungary
diyAudio Member
 
Join Date: Jun 2007
Every 15 sec? Strange... LLOks like a capacitor-problem...



Value of PS caps in uF?
About 1000uF would be OK.

[On the margin I would use much higher rails for the OPAs, say +/-15V.]
  Reply With Quote
Old 11th September 2007, 11:15 PM   #6
prorms is offline prorms  United States
diyAudio Member
 
Join Date: Nov 2006
Send a message via ICQ to prorms
Default ...

was not the power supply section but it was the last part
of the preamp that goes to the power amp
preamp on its own powersupply and circuit form the power amp
in stead of using diff voltage i use like a battery
Attached Images
File Type: jpg 00934107.jpg (29.1 KB, 54 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC Power supply noise problem with sound cards - need help halcyon Digital Source 20 22nd June 2005 06:38 AM
RF Noise in Power Supply sandy Tubes / Valves 2 12th January 2005 03:03 PM
power supply noise flux01 Pass Labs 12 9th February 2004 12:42 PM


New To Site? Need Help?

All times are GMT. The time now is 10:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2