SAE P101 won't switch off! - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th August 2007, 02:34 PM   #1
diyAudio Member
 
Join Date: Dec 2006
Default SAE P101 won't switch off!

I have an SAE P101 in w/shop for repair. A previous 'engineer' had cleaned all the relays with something that left a residue causing all 33 to intermittently stick. Now all perfectly clean and 99% working except that the unit will not kill the sound when put into standby. The standby relays click off but there is still power on the input selector relays so they remain energised. Any suggestions?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ESP P101 vs FT15K what is the best? Flavio88 Solid State 39 22nd April 2013 11:15 AM
Esp P101.................... Gavinator68 Solid State 66 8th February 2011 05:44 PM
FS ESP P101 Amp john65b Swap Meet 3 26th February 2008 07:24 AM
esp p101 djronbxs Solid State 2 6th January 2007 01:02 AM
Decisions... P101 vs. P3A vs. SKA RyanW Solid State 34 3rd November 2006 08:33 PM


New To Site? Need Help?

All times are GMT. The time now is 12:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2