ID of component - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st July 2007, 09:22 PM   #1
diyAudio Member
 
Join Date: Jul 2007
Unhappy ID of component

Hi to all. I've tried to start a new thread but can't find it so bear with me if it appears somewhere else. I admit to being a compulsive bodger with little real knowledge and after reading about capacitors decided to change some. All well and good, I can do soldering, but in the process I've messed up a part I can't identify. There should be a photo attached (I'm OK at photography) and its the little thing ringed in red marked '100 HX'. I'd be really grateful if anyone can tell me what it is and where I can get some in the UK. Like I said I'm very much a bodger! By the way the amp's a Shearne Pahse 2 Reference.

Any help much appreciated...

Ron
Attached Images
File Type: jpg id part.jpg (74.5 KB, 226 views)
__________________
Ron
  Reply With Quote
Old 31st July 2007, 09:41 PM   #2
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
The marking is ambiguous; it's either a 10pF or 100pF polystyrene cap. They are devilishly sensitive to heat and very easy to destroy while soldering. Work fast!

They're cheap, so unless someone knows definitively if it's 10 or 100, get both, and try the 100 first. It's a very standard part, so any large electronics distributor should carry something like this. If you have any doubts about your soldering skills, replace it with a silver mica, which will stand up better to the depredations of a tyro.
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote
Old 31st July 2007, 11:50 PM   #3
jaycee is offline jaycee  United Kingdom
diyAudio Member
 
Join Date: Apr 2004
Location: Norwich, UK
I'd say 100pF. I'd leave it be, it could be a compensation capacitor in the amplifier. Polystyrene capacitors are good, so theres no real reason to replace it.
  Reply With Quote
Old 1st August 2007, 07:43 AM   #4
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
A 100pF is usually marked 101.
__________________
Candidates for the Darwin Award should not read this author.
  Reply With Quote
Old 1st August 2007, 09:03 AM   #5
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
Although Xicon is backasswards, a 100pF is marked 110.
__________________
Candidates for the Darwin Award should not read this author.
  Reply With Quote
Old 1st August 2007, 10:41 AM   #6
Giaime is offline Giaime  Italy
diyAudio Member
 
Giaime's Avatar
 
Join Date: Oct 2004
Send a message via MSN to Giaime
I have very similar ones, and for 220p they're marked 220, so I guess that's a 100pF capacitor. Look a bit higher in the picture, there's 330pF.

Maybe a cheap cap tester can distinguish between them, even with little precision you could be able to tell between the two.

PS no need for replacement, they usually are good and stable, just a bit prone to thermal meltdown when heated with soldering gun.
  Reply With Quote
Old 1st August 2007, 11:24 AM   #7
diyAudio Member
 
Join Date: Mar 2001
Location: Sydney
That's 100pF for sure, H refers to tolerance 2.5%
  Reply With Quote
Old 1st August 2007, 11:46 AM   #8
djQUAN is offline djQUAN  Philippines
diyAudio Member
 
Join Date: May 2004
Location: manila
Send a message via MSN to djQUAN Send a message via Yahoo to djQUAN
I'd also say it's 100pF. if it is 10pF, most manufacturers label it "10"
  Reply With Quote
Old 1st August 2007, 12:56 PM   #9
Nordic is offline Nordic  South Africa
diyAudio Member
 
Nordic's Avatar
 
Join Date: Sep 2005
If you can't find any, drop me an e-mail... I have some... SOMEWHERE....
  Reply With Quote
Old 1st August 2007, 04:05 PM   #10
diyAudio Member
 
Join Date: Jul 2007
Thanks to everyone who responded - at last I know what to get. I'll do as suggested and replace the one I melted down. It's located close to the coupling cap between preamp and power amp so I wonder what else has been messed up by this...ah well i guess I'll find out soon enough!

Ron
__________________
Ron
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMD Component ID Perry Babin Parts 2 29th June 2008 05:13 AM
What is this component used for? Mrpong Parts 6 31st August 2004 11:15 AM


New To Site? Need Help?

All times are GMT. The time now is 03:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2