Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd June 2007, 02:56 AM   #1
pjpoes is offline pjpoes  United States
diyAudio Member
 
Join Date: Jan 2005
Location: New York
Send a message via AIM to pjpoes
Default Made two steps forward and three steps back

Well I decided at 10 to try and make some progress on my amp project. I made templates for the heatsinks so I could drill the holes for the transistors. Drilled those, threaded the holes, applied heat sink paste, and then screwed them all together. Twisted some wire up and soldered it to the boards for input, output, and power.

Then the steps backwards started. I decided that I should first get a basic power supply working to test the modules, make sure everything is working. Then I could worry about hooking up the CLC power supply correctly. In doing so I hooked up the Bridge rectifier I made wrong, well I hooked the transformer taps up wrong, and blew all the remaining diodes I had. Then I found a normal premade bridge, got that hooked up right, hooked it to the capacitors, and caused the cuircit breaker to pop. I think everything was hooked up correctly, but since there was 22mf caps there, it probably saw the dead short in trying to charge them, drew too much current, and popped the breaker. I think I need a soft start, I thought I might be able to test it without it, but no. Suprisingly it never blew a fuse in the amp. It may have caused the breaker to pop because there was too many things on that breaker. The outlets in my "lab" are also connected to that rooms lights, the kitchen lights, the basement lights, and an A/C unit. I should get a small variable transformer one of these days to run these tests with, then I could ramp up the voltage slowly and not have that problem. Anyway, I needed to vent a little since I feel like I made very little progress.
  Reply With Quote
Old 2nd June 2007, 04:02 AM   #2
diyAudio Member
 
Join Date: Mar 2007
Location: Canandaigua, NY USA
Yup, if it weren't for those days of negative progress, there's be no progress at all. I think a Variac should be high on your list. I've prevented many a disaster by simply raising the voltage slowly and monitoring the current. Sometimes even listening to the slight increase in hum as you turn it up is enough of a clue that something is amiss and you should stop right there!
  Reply With Quote
Old 2nd June 2007, 02:23 PM   #3
pjpoes is offline pjpoes  United States
diyAudio Member
 
Join Date: Jan 2005
Location: New York
Send a message via AIM to pjpoes
yeah a variac should be, and I think I can get one for 30-40 dollars. I think I should look for a soft start cuircit as well. I've seen ready made ones for like 50-100 dollars, even saw one from China for 10 dollars, and they look so simple I think I might just go find a set of plans and make my own.

I do think the fast current draw is being caused by the large capacitors. 600VA transformers and 22mf caps, one per rail, creates quite the current draw.
  Reply With Quote
Old 3rd June 2007, 12:00 AM   #4
diyAudio Member
 
megajocke's Avatar
 
Join Date: Jan 2003
The series light bulb trick is your friend :P Cheaper and better than variac for this kind of stuff too!
  Reply With Quote
Old 3rd June 2007, 12:15 AM   #5
jaycee is offline jaycee  United Kingdom
diyAudio Member
 
Join Date: Apr 2004
Location: Norwich, UK
Yes, I can definitely recommend the light bulb trick. It has saved my *** a few times
  Reply With Quote
Old 3rd June 2007, 02:22 PM   #6
pjpoes is offline pjpoes  United States
diyAudio Member
 
Join Date: Jan 2005
Location: New York
Send a message via AIM to pjpoes
yes thats what I ended up doing was a light bulb. Created the necassary load. Once everything was hooked up correctly I actually ended up with no light dimming, no breaker tripping, and no hum what so ever. These transformers are the best I have ever used.

I'm going to wait on some parts I need before going any farther. I ordered some new rectifier bridges, faston connectors, ring terminals, etc. From there I will hook up the inductors, the remaining caps, and test again. Oh yes I also bought a bunch oif 4.7K resistors rated at 13 watts. Once I have that working I will begin testing it and see how it goes. Then I will hook up the amplifier, see if that works ok, then come up with a final mounting plan for everything.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
STEPS at 47V? manaox2 Power Supplies 4 30th November 2008 02:52 AM
256 steps to heaven... loovet Pass Labs 13 23rd February 2008 02:44 AM
need a 256 steps volume. TheNaive Pass Labs 1 19th May 2007 03:34 PM
FS: Dale 23 steps Pol tomho Swap Meet 5 17th November 2006 07:27 AM
Baffles and steps Arthur-itis Multi-Way 8 25th November 2004 06:31 PM


New To Site? Need Help?

All times are GMT. The time now is 07:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2