Pioneer VSX-815 overload problem - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th May 2007, 03:25 AM   #1
diyAudio Member
 
Join Date: Apr 2007
Default Pioneer VSX-815 overload problem

I am having an issue with this pionner going into overload protection and shutting off. It does this even with no speakers connected to it. If it is only in 2 chan stereo mode there is no problem but if i go to all chan stereo or any surround mode it will shut off. Any help would be greatly appreciated.
  Reply With Quote
Old 19th May 2007, 07:26 AM   #2
diyAudio Member
 
Join Date: May 2007
Send a message via MSN to Dobermann
have you check the watt of your speakers and the power output of that amplifier? if the watt's of your speakers is too little your amplifier is shutting off.. that is protection for your speakers..
the Ohms of speakers is the same with the Amplifier?
  Reply With Quote
Old 19th May 2007, 01:47 PM   #3
diyAudio Member
 
Join Date: Apr 2007
The speakers are not the problem as I stated above. The receiver will do this with no speakers connected to it at all.
  Reply With Quote
Old 19th May 2007, 01:52 PM   #4
diyAudio Member
 
Join Date: Nov 2004
Location: sk
Send a message via AIM to ocool_15 Send a message via Yahoo to ocool_15
Before it shuts off can you get any sound out of the surround channels? Does it get warm before shutting down? I have a lesser pioneer but are your power amplifiers chip amp based?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pioneer SA-6500 II problem udip Solid State 9 11th March 2011 10:06 AM
Pioneer DV-355 PS problem Bud Digital Source 21 6th December 2009 09:08 PM
Pioneer SX-838 problem b17man Solid State 2 13th May 2009 11:57 AM
Problem with Pioneer SA 9800 benderski Solid State 2 15th September 2008 03:11 AM
Pioneer PL-200 Problem tuwhitt Analogue Source 1 12th September 2007 07:24 PM


New To Site? Need Help?

All times are GMT. The time now is 09:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2