25w amp - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th April 2007, 08:45 PM   #1
diyAudio Member
 
Join Date: Feb 2006
Location: Under the rain of a thousand flames
Send a message via ICQ to pudge667
Default 25w amp

here's the project, http://uti-zadar.hr/quad/25wamp.htm

it says R12 is not used, yet i have a place for it on my pcb. i looked at the schematic, and i saw that Q2 collector should be connected between R10 and R17. is that correct? it's like that on the schematic just not on the pcb.
plz hlp
cheers
  Reply With Quote
Old 16th April 2007, 09:21 PM   #2
diyAudio Member
 
sixtek's Avatar
 
Join Date: Jan 2007
Sorry, but why are you using to threads for the same project?!

There is already one, opened by you. With the same questions...
Please be more friendly with us, we haven't got enough time and energy to concentrate to two paralel thread with the same matters.
almost done, 25w amp

Referring to your question:
- please attach sch and pcb and placing in JPG or GIF. Thanks
  Reply With Quote
Old 17th April 2007, 01:32 PM   #3
diyAudio Member
 
Join Date: Feb 2006
Location: Under the rain of a thousand flames
Send a message via ICQ to pudge667
sorry for opening new thread, i know it's not a good excuse, but i'm on a real tight schedule.. sry

anyways here are the schematics

http://uti-zadar.hr/quad/schem.jpg - schematic of the amp
http://uti-zadar.hr/quad/pcb_elem.gif - pcb and elements on it
http://uti-zadar.hr/quad/pcb_shem_mod.jpg - my correction of the pcb
http://uti-zadar.hr/quad/schem_mod.jpg - schematic, pointing out the error. see the red line, it shows it connects Q2 collector between R10 and R17.

am i right? should that correction be made?

thx for any help!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2