SEARCH TUTORIAL : sigmastudio + rew - diyAudio
Go Back   Home > Forums > Design & Build > Software Tools
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Software Tools SPICE, PCB CAD, speaker design and measurement software, calculators

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th January 2016, 11:43 AM   #1
diyAudio Member
 
Join Date: Jan 2016
Default SEARCH TUTORIAL : sigmastudio + rew

hi,

i did the diy dsp from freeDSP | An Open-Source Low-Budget Audio DSP witch is programmable with sigmastudio.

i want do build up a 2.1 system with my existing speakers/ amplifiers and this dsp.

is there a tutorial out witch shows how to optimize a subwoofer by measuring it with rew or another measuring software and import these meassurings to an equalizer in sigmastudio?

thanks for help,
john

subwoofer is a closed cantoon gls50 (30 cm diameter), dsp is working !
  Reply With Quote
Old 27th January 2016, 07:47 AM   #2
diyAudio Member
 
BassT's Avatar
 
Join Date: Oct 2014
I used ARTA successfully to measure the impulse response:

- note the sampling rate (44.1 or 48 kHz)
- export impulse response as MLSSA (File --> Export)
- open in editor and delete the first three lines --> save
- import in SigmaStudio (AutoEQ) as impulse response and state sampling rate
- you might need to deactivate "apply windowing"
  Reply With Quote
Old 28th January 2016, 02:02 PM   #3
diyAudio Member
 
Join Date: Jan 2016
thank you,
works fine now!
  Reply With Quote
Old 25th April 2016, 03:52 PM   #4
diyAudio Member
 
Join Date: Mar 2008
Location: Portland OR
BassT,

Could you post a working impulse response file? I've found that SigmaStudio is quite fickle with importing of file types. I've written a simple Python script to convert FR graphs to an acceptable format for SigmaStudio. Unfortunately I do not have a sample Impulse response graph to do the same.

I use the FR method for AutoEQ and this seems to work. Unfortunately SigmaStudio tries to initialize the window object even with using FR method and I get an exception thrown every time I toggle through the windows. It's incredibly annoying. I'd be interested if someone else has tried the FR method for AutoEQ in SigmaStudio 3.12.4 on a windows 8 machine and has seen a similar error?
__________________
"The most powerful drive through the ascent of man is pleasure in his own skill." Jacob Bronowski
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Minidsp Bal kit with SigmaStudio netcien miniDSP 0 15th April 2015 02:56 PM
Perfect sound search, this idea, HELP!, the long and insane search... destroyer X Solid State 72 9th December 2008 05:55 AM


New To Site? Need Help?

All times are GMT. The time now is 05:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki