diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Software Tools (http://www.diyaudio.com/forums/software-tools/)
-   -   Multisim seems useless... (http://www.diyaudio.com/forums/software-tools/232323-multisim-seems-useless.html)

Boscoe 18th March 2013 08:45 PM

Multisim seems useless...
 
Basically pretty much anything I simulate in Multisim doesn't work. It all just oscillates anything from hugely proven designs like DX blame, ESP P3A, my designs, very simple circuits like 555 timers won't work and just about anything you can thing of. It's very frustrating as Multisim could be such a good dev tool much I feel it doesn't really give a proper sim of the curcuit.

iko 18th March 2013 09:28 PM

You might like ltspice. Lots of people like/use it around here.

sofaspud 18th March 2013 11:01 PM

I can't believe Multisim won't sim a 555 circuit. Wikipedia's history of the program is wrong - Electronics Workbench (the original name of the software) has been a popular simulator for well over 20 years, certainly not the "circa 1995" stated in the wiki.

5th element 18th March 2013 11:09 PM

Many people here use multisim, Carlos himself does to prototype his amplifiers. You must be missing something fundamental.

djoffe 18th March 2013 11:16 PM

Just to eliminate a possibility...have you assigned a ground node using the ground symbol? Many simulators will go a little bonkers if you don't do that.

WIGANWEZ 18th March 2013 11:50 PM

iv built the p3a in multisim it simulates fine. doing it as a college project at the moment. :) you must be missing something post the schematic you have used in multisim can compare with mine if u like


All times are GMT. The time now is 04:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2