Go Back   Home > Forums > Design & Build > Software Tools

Software Tools SPICE, PCB CAD, speaker design and measurement software, calculators

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th December 2012, 04:10 PM   #11
diyAudio Member
 
cogsncogs's Avatar
 
Join Date: Jul 2003
Location: Wayne, West Virginia
The circuit hasn't been optimized to use a 6HM5. I just dropped it in to show that the 6HM5 model I posted works with no errors.
  Reply With Quote
Old 17th December 2012, 03:32 PM   #12
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Hi again. I found that this guy has made his own tube models using a point to point curve digitalizing, and has a great job and explained it. But I could't find why in some instances he used a "dummy resistor" in the text and how to estimate or calculate it and for what did he use it. Can somebody explain me this?

Best regards.
__________________
LW1DSE
  Reply With Quote
Old 7th January 2013, 12:14 PM   #13
diyAudio Member
 
jazbo8's Avatar
 
Join Date: Jan 2011
Location: In Transient
Quote:
Originally Posted by Osvaldo de Banfield View Post
Hi again. I found that this guy has made his own tube models using a point to point curve digitalizing, and has a great job and explained it. But I could't find why in some instances he used a "dummy resistor" in the text and how to estimate or calculate it and for what did he use it. Can somebody explain me this?

Best regards.
You can send him a private message to see if he would answer your question. But looking at the model, I think the dummy resistors are used for either source or load impedance, most likely for SPICE calculation convergence purpose.
  Reply With Quote
Old 9th January 2013, 03:24 AM   #14
tomlang is offline tomlang  United States
diyAudio Member
 
tomlang's Avatar
 
Join Date: Oct 2009
Location: Augusta, GA
Did anyone get anything in the tubemodel_3.01_win.zip to work in LTSpice? I tried the 6ej7 pentode connection but it did not work.
  Reply With Quote
Old 9th January 2013, 08:29 PM   #15
diyAudio Member
 
jazbo8's Avatar
 
Join Date: Jan 2011
Location: In Transient
Quote:
Originally Posted by tomlang View Post
Did anyone get anything in the tubemodel_3.01_win.zip to work in LTSpice? I tried the 6ej7 pentode connection but it did not work.
Some don't work but most do, is my experience. I don't use LTSpice but SIMetrix, here is the Ia vs Vs plot for the 6EJ7 using Ayumi's model, matches up well with the datasheet:

Click the image to open in full size.
  Reply With Quote
Old 10th January 2013, 12:53 AM   #16
diyAudio Member
 
cogsncogs's Avatar
 
Join Date: Jul 2003
Location: Wayne, West Virginia
The 6EJ7 model as well as all of the others that I've tried in LTSpice seem to work OK. What error message are you getting? Have you changed all instances of ^ in the file to ** ?
  Reply With Quote
Old 10th January 2013, 01:03 AM   #17
tomlang is offline tomlang  United States
diyAudio Member
 
tomlang's Avatar
 
Join Date: Oct 2009
Location: Augusta, GA
That worked, thanks! I read that earlier, just had trouble following the thread I guess. FYI, what do 3f4 and 3f5 refer to?
  Reply With Quote
Old 24th October 2013, 08:11 AM   #18
coffin is offline coffin  Taiwan
diyAudio Member
 
coffin's Avatar
 
Join Date: Oct 2002
Location: Taiwan
Hi
I am a newbie of TINA-TI. I'm trying to locate the spice model for EC86 / EC88 / Ec8010, but no result on the web. Please give a hand.

cheers

Coffin
__________________
Ignorance and self-centered are the epidemics of human.
  Reply With Quote
Old 24th October 2013, 11:55 AM   #19
diyAudio Member
 
jazbo8's Avatar
 
Join Date: Jan 2011
Location: In Transient
See this thread.
  Reply With Quote
Old 24th October 2013, 03:20 PM   #20
coffin is offline coffin  Taiwan
diyAudio Member
 
coffin's Avatar
 
Join Date: Oct 2002
Location: Taiwan
Thanks a lot!
But when used the macro wizard to import EC86.mod, TINA-TI told me line 11 "V" is invalid function......
I'll try other models to see the result.

cheers

Coffin
__________________
Ignorance and self-centered are the epidemics of human.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GM70 and Other LTSpice Tube Models kevinkr Tubes / Valves 20 31st August 2012 10:45 AM
Symbol for tube diode in LTspice JoeAlders Software Tools 7 29th April 2012 02:49 PM
LtSpice - Russian tube models Svein_B Tubes / Valves 11 5th May 2010 02:55 AM
Ltspice and Valve models Melon Head Tubes / Valves 3 18th October 2009 08:35 AM
Need help with tube models in LTSpice Bitrex Tubes / Valves 5 6th August 2009 07:28 PM


New To Site? Need Help?

All times are GMT. The time now is 05:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2