diyAudio

diyAudio (http://www.diyaudio.com/forums/index.php)
-   Software Tools (http://www.diyaudio.com/forums/software-tools/)
-   -   Problem with LT Spice (http://www.diyaudio.com/forums/software-tools/222924-lt-spice.html)

soanker 5th November 2012 11:17 AM

Problem with LT Spice
 
hello..!
I am designing a Bi-directional Boost/Buck Converter and as a part of it i am now handling the boost converter and i have realised Mosfets and i used "IPW60R041C6_L0" Mosfet from Infineon but the ciruit doesn't work to give me an output of 300V so i wanted to drive the Mosfets using a dead time circuit can someone guide me in this regard..thanks..!I need to generate a Dead time circuit for my converter for a Pulse signal and simulate it in LTSpice.. can someone help me with it please?

soanker 5th November 2012 12:01 PM

Dead time ciruit
 
1 Attachment(s)
hello..!
I am designing a Bi-directional Boost/Buck Converter and as a part of it i am now handling the boost converter and i have realised Mosfets and i used "IPW60R041C6_L0" Mosfet from Infineon but the ciruit doesn't work to give me an output of 300V so i wanted to drive the Mosfets using a dead time circuit can someone guide me in this regard..thanks..!


All times are GMT. The time now is 07:25 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 18.75%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio

Wiki