newbie eagle problem - diyAudio
Go Back   Home > Forums > Design & Build > Software Tools

Software Tools SPICE, PCB CAD, speaker design and measurement software, calculators

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th August 2011, 07:41 PM   #1
diyAudio Member
 
Join Date: Jun 2010
Default newbie eagle problem

Hi I have designed a single layer, power supply board, using the latest free "eagle" software program. I now have a picture of a board with the tracks/ground plane/components BUT everytime I print a copy of the board the outlines (ghosts)of the components show and I just want the tracks and ground plane so I can use the printout for etching.How do i remove the component outlines so I can print the right diagram of just copper planes? thanks
  Reply With Quote
Old 16th August 2011, 08:29 PM   #2
alexcp is offline alexcp  United States
diyAudio Member
 
alexcp's Avatar
 
Join Date: Jun 2009
Location: Florida
Blog Entries: 37
Before printing, you open the "Display..." dialog (Menu->"View"->"Display/hide layers..." or the icon on the toolbar that looks like stacked blue, red, and green rectangles) and select the layers you want to see. After that, print as usual.
  Reply With Quote
Old 16th August 2011, 09:25 PM   #3
diyAudio Member
 
Join Date: Jun 2010
thanks for the help, but its not working...all that happens is you click on the display icon, a list of items appears with a colour....so near yet so far
  Reply With Quote
Old 16th August 2011, 09:36 PM   #4
diyAudio Member
 
Join Date: Jun 2010
done it!!!!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tube newbie problem Calamaro Tubes / Valves 38 4th August 2009 06:38 PM


New To Site? Need Help?

All times are GMT. The time now is 06:09 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2