Go Back   Home > Forums > Design & Build > Software Tools

Software Tools SPICE, PCB CAD, speaker design and measurement software, calculators

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th November 2009, 09:27 PM   #1
diyAudio Member
 
kipman725's Avatar
 
Join Date: Jun 2007
Location: London/N.lincs
Send a message via MSN to kipman725
Default Ltspice mixed mode?

Hello I am having problems simulating a circuit in LT spice that uses the default ideal flipflop. Esentialy when I connect the output of the flipflop to any analog circuit it behaves asif tristated wheras unconnected it works fine. I have already set the flipflop to output +5V Vhigh.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mixed signals??? genmin Car Audio 4 12th February 2009 06:58 PM
Using a spdt switch to select between triode mode and pentode mode on a guitar amp. G Tubes / Valves 19 15th March 2006 09:15 AM
Calculating watt requirements for multi-mode/tri-mode operation? Datoyminaytah Solid State 1 14th August 2004 07:43 AM
How's about a Depletion Mode / Enhancement Mode CCCS MIKET Tubes / Valves 9 11th September 2003 03:44 PM


New To Site? Need Help?

All times are GMT. The time now is 03:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2