TSSA V1.6 docs and buyers list - Page 25 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > SITO Audio

SITO Audio Dedicated to high Q Current and Voltage FeedBack amps kits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th May 2013, 07:41 PM   #241
Siberia is offline Siberia  Lithuania
diyAudio Member
 
Siberia's Avatar
 
Join Date: Feb 2011
Location: Vilnius
The bulb tester is before the soft start. It only tripped once, so far. I didn't tried to bring it to 30 mV strictly next time. Just observed a very bright light bulb and went above 20 mV on R30.
  Reply With Quote
Old 29th May 2013, 07:47 PM   #242
sonnya is offline sonnya  Denmark
diyAudio Member
 
sonnya's Avatar
 
Join Date: Oct 2001
Location: Denmark
if the voltage after the bulp goes below 85VAC the softstart reset and releases the relays.

and a 40W bulp is 1.3Kohm. => 30mV bias is 600mA => two channels is ~180mArms => 180mA * 1.3K => 230Vrms drop across the bulp.
  Reply With Quote
Old 29th May 2013, 07:51 PM   #243
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Your the man, Sonny.
Did you get my response to your email.
__________________
...Shape the sound , Man!
  Reply With Quote
Old 29th May 2013, 08:12 PM   #244
sonnya is offline sonnya  Denmark
diyAudio Member
 
sonnya's Avatar
 
Join Date: Oct 2001
Location: Denmark
Siberia - Let us know when you have tried without the bulp.
  Reply With Quote
Old 29th May 2013, 08:20 PM   #245
Siberia is offline Siberia  Lithuania
diyAudio Member
 
Siberia's Avatar
 
Join Date: Feb 2011
Location: Vilnius
To be honest, I'm puzzled. Should I go without the soft start, or without the bulb? I was adjusting one channel only and it looked very bright. That should've been only 117Vrms across it?
  Reply With Quote
Old 29th May 2013, 08:22 PM   #246
sonnya is offline sonnya  Denmark
diyAudio Member
 
sonnya's Avatar
 
Join Date: Oct 2001
Location: Denmark
Let the softstart in the circuit and remove the bulp.

If the softstart is broken i will replace it.
  Reply With Quote
Old 29th May 2013, 08:24 PM   #247
Siberia is offline Siberia  Lithuania
diyAudio Member
 
Siberia's Avatar
 
Join Date: Feb 2011
Location: Vilnius
I'll need a fresh head for another setup. That means tomorrow. Thanks for guiding and all.
  Reply With Quote
Old 30th May 2013, 09:08 PM   #248
Siberia is offline Siberia  Lithuania
diyAudio Member
 
Siberia's Avatar
 
Join Date: Feb 2011
Location: Vilnius
I have managed to bias both channels and get the offset below 10mv. Not without a little smoke though, at first. I can only suppose, one channel trimmers were not set right at the beginning. Otherwise, I have no explanation why that smoke appeared after some 30 sec after powering it up. I guess it was C6, because when measured with laser thermometer, I've got 60C even sometime after a shutdown. Now everything looks OK. Different power resistors are hot. Just above 60C. Otherwise they measure the same bias voltage.

Should I check something more before hooking it up to the main system?
  Reply With Quote
Old 30th May 2013, 09:16 PM   #249
sonnya is offline sonnya  Denmark
diyAudio Member
 
sonnya's Avatar
 
Join Date: Oct 2001
Location: Denmark
mmmhh. Sounds like a good explanation, i cannot see why else.

I think C6 get heated by the other parts.
  Reply With Quote
Old 31st May 2013, 01:04 PM   #250
sonnya is offline sonnya  Denmark
diyAudio Member
 
sonnya's Avatar
 
Join Date: Oct 2001
Location: Denmark
How does the AMP Sound Tomas ??
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TSSA - The Simplest Symmetrical Amplifier Lazy Cat Solid State 1473 6th July 2014 09:07 PM
TSSA V1.5 sonnya SITO Audio 8 18th June 2014 07:00 PM
All P-channel Regulator For TSSA Split Supply? Jay Solid State 21 14th June 2012 03:16 AM
Philips CDM4 service docs? Pars Digital Source 0 18th August 2007 04:19 PM
Any docs for CDM4/31? till Digital Source 52 10th August 2004 02:16 AM


New To Site? Need Help?

All times are GMT. The time now is 06:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2