Attachments as Links - diyAudio
Go Back   Home > Forums > Site > Site Announcements

Site Announcements Updates to the forums will be displayed here.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th June 2004, 02:07 PM   #1
Vikash is offline Vikash  United Kingdom
diyAudio Moderator Emeritus
 
Vikash's Avatar
 
Join Date: May 2003
Location: UK
Default Put the pics back! (please)

I hope it's not a permenant decision to show links instead of attachments. Anybody else getting this?

I've checked the options and the "Show image attachments and [img] code in Posts?
Selecting no will show a hyperlink instead." is set to yes.

Also on my list of grievances is the number of posts per thread. You can't select that in the options (anymore) either.

What's going on moderators?
__________________
"The human mind is so constituted that it colours with its own previous conceptions any new notion that presents itself for acceptance." - J. Wilhelm. (But I still think mine sounds better than yours.)
  Reply With Quote
Old 10th June 2004, 02:21 PM   #2
Coolin is offline Coolin  Netherlands
diyAudio Member
 
Coolin's Avatar
 
Join Date: Apr 2003
Location: Holland
I agree about the pictures !!
  Reply With Quote
Old 10th June 2004, 03:32 PM   #3
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
To add some balance I will disagree

I find it a real pain when the text I'm trying to read is jumping about all over the place whilst the pictures load.

Also, when I've seen the pics, I don't need to see them again and again when looking at new posts. This new format really works well for me.
  Reply With Quote
Old 10th June 2004, 03:46 PM   #4
dhaen is offline dhaen  Europe
diyAudio Moderator Emeritus
 
dhaen's Avatar
 
Join Date: Jun 2002
Location: U.K.
The number of posts per page, and the links for pictures have been applied as measures to reduce network traffic.
As you may know, we've only just moved to a new server, and Audiofreak is doing his best to make everything work as it should.
Give him some time, and I'm sure you'll be happy with the results.
  Reply With Quote
Old 10th June 2004, 03:48 PM   #5
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default Is our forum democratic? i think it is... so!

I did not like this way... better to see pictures directly, without clicking and wait them open... it is taking too much time...more than old method.
Please, my vote is for reversion to old method!

Thank you to hear me.

Carlos
__________________
These words sounds alike English..but they are not.. these are words without meaning, just sounds made by humans; https://www.youtube.com/watch?v=_X_7iMHugXM
  Reply With Quote
Old 10th June 2004, 03:53 PM   #6
Vikash is offline Vikash  United Kingdom
diyAudio Moderator Emeritus
 
Vikash's Avatar
 
Join Date: May 2003
Location: UK
I had a feeling it was a bandwidth issue. Not having the images is quite hindering when you're looking for that pic i thought i saw in that 32 page post... (which incedentally is now a 64 page post!)

As for the jumpy thing, that can be solved with adding some simple attributes to the img tag in HTML I believe... I won't get into this debate though, I'm sure it's all neccessary
__________________
"The human mind is so constituted that it colours with its own previous conceptions any new notion that presents itself for acceptance." - J. Wilhelm. (But I still think mine sounds better than yours.)
  Reply With Quote
Old 10th June 2004, 04:07 PM   #7
benny is offline benny  Australia
diyAudio Member
 
benny's Avatar
 
Join Date: May 2004
Location: Melbourne, Australia
Send a message via MSN to benny
Hi Carlos,

I too don't like the new system of having to individually download the pictures, but i think it's been done for a good reason.

Could be that members are complaining of the pictures being there and anoying them because they have to wait for pictures of something they don't want in some cases... which is unlikely because i don't see no posts about this.

I think the reason it's been done is the same reason they limited us to viewing 10 posts per page at once.... too much traffic on the site.

I think the pictures not loading is probably a good idea when you consider that the only other alternative would be to limit the number of users alowed on the site at once... or they could upgrade their conection, but someones gotta pay for this don't they? That would probably mean we'd end up with advertising all over the forum to fund it... not advertising people post, but pop-ups and banners and crap.

Maybe a better system would be to have a setting that when a certain number of members are online, it makes everyone start downloading pictures individually, but when under this number of people online, the pictures load normally.

Anyway, that's how i see it.

Keep it real
  Reply With Quote
Old 10th June 2004, 04:12 PM   #8
joensd is offline joensd  Germany
diyAudio Member
 
Join Date: Dec 2001
Location: Germany
Regarding the pictures I think itīs OK to get links.
Strange that you have to log in again for every picture though
but thatīll probably sorted out soon.
  Reply With Quote
Old 10th June 2004, 04:16 PM   #9
diyAudio Member
 
Join Date: Sep 2002
Location: Sweden
Yes, I think the main reason they did it was to save server
bandwidth, but it also solves an annoying problem, I think.
I am sitting on a 10Mbit/s line but it was still
annoying to open threads with many pictures on a page
since the server, or maybe some other bottleneck along
the way, was slow and the posts were jumping up and down
on the screen while the pictures were loading so I couldn't
start reading until all pictures had loaded.

One possible compromise would be to automatically create
thumbnails of attached pictures and always show these,
but to see the full picture one has to click on the thumbnail.
That would mean a lot of programming work for AudioFreak,
though.
  Reply With Quote
Old 10th June 2004, 04:17 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: NW Washington
Send a message via MSN to officeboy
I would have to say it's more of an Oligarchy. The owners and moderators (to a much lesser degree) really have the final say. Who are we? We don't pay anything and we get to use to forum. But it is true that these forums would be useless without us the users.
With that said. Images are like they are to try and conserve bandwidth. I’m sure that as soon as a better option can be found, more bandwidth, a better method of showing the pictures, etc etc. things will change again.
I certainly would rather have it this way and have the forum stay up and be quick. Yesterdays timeouts and slow access were very troublesome.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't see attachments... r221b Forum Problems 4 31st July 2007 01:32 PM
Attachments lndm Forum Problems 11 12th June 2006 03:07 AM
Attachments boone Forum Problems 0 17th February 2006 03:11 PM


New To Site? Need Help?

All times are GMT. The time now is 01:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2