diyAudio

diyAudio (http://www.diyaudio.com/forums/index.php)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   6AN8 Pre & concertina, what seems to be the problem? (http://www.diyaudio.com/forums/tubes-valves/315160-6an8-pre-concertina.html)

Junm 22nd November 2017 06:24 AM

6AN8 Pre & concertina, what seems to be the problem?
 
1 Attachment(s)
I had a problem with the power amp section of a Sansui-1000A. trying to restore this thing. upon voltage check the supplies voltages are okay except of the things in red mark values. This is common to both channels. Clean tube pins and connectors and interchange the 2 tube and still got the same reading. Change coupling caps and still can't get the same DCV Value (In Black).

What seems to be the problem, need your help please?

TonyTecson 22nd November 2017 06:51 AM

try a new pair of 6an8's
check resistors that have drifted away from original values
especially carbon comps...

even with new tubes, i doubt that you will get the same exact readings, close enough is good to go..

Junm 22nd November 2017 07:04 AM

I tried measuring resistances and still same readings .voltage readings are very far from the said value. I also guessing that it was the tubes but it happens to both channels. I just want to try 6GH8A but they don't have the same pinouts.

I tries to lowered the value of plate resistance of the pentode and reads higher but VG2 still peg at 20v. Lowered VG2 resistor to half but it pulls down the plate voltage again to 25v so remove the resistor and back to 60vdc plate. tried to play music, it sounds but too weak.

TonyTecson 22nd November 2017 07:08 AM

try replacing all e caps at the pentode side and psu line...
check that 150pf caps have not turned leaky,
i

Junm 22nd November 2017 07:41 AM

Yes Sir I will try to recap this thing on the next sitting. if it will still be the same I will replace the 6AN8 pair.

TonyTecson 22nd November 2017 07:45 AM

if you have the russian 6f12, you can try it too..

Junm 22nd November 2017 07:48 AM

Yes I have several of this, but different pin out...rewiring will be needed.

artosalo 22nd November 2017 11:25 AM

At first, what is your voltage meter ? What is it's input resistance ?

Ketje 22nd November 2017 11:59 AM

1 Attachment(s)
Here is something wrong :confused:
Mona

Junm 22nd November 2017 01:39 PM

Quote:

Originally Posted by artosalo (http://www.diyaudio.com/forums/tubes-valves/315160-6an8-pre-concertina-post5252421.html#post5252421)
At first, what is your voltage meter ? What is it's input resistance ?

Supply voltage is indicated in red marks. I tried to put 500k on grid 1 to ground but no effect.


All times are GMT. The time now is 04:44 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio

Wiki