Repairing Bogen - PSU missing resistor - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st March 2006, 09:43 PM   #1
diyAudio Member
 
Join Date: Jan 2006
Location: USA
Default Repairing Bogen - PSU missing resistor

I'm working on fixing a Bogen mx30a tube amp and after tracing the scematic (working on putting on the pc, then will share) found that there appears to be a missing resistor after the B+ Voltage.

i.e. the transformer secondary feeds the diodes which then feed a filter / resistor network.

The voltage to the centertap of the output transformer comes first, then there is a 1.5k resistor leading to the next filter cap and to the plates of the output tubes (7868's).

Then there is no resistor leading to the next filter cap. However the next filter cap leads to the plates of the preamp stage.

So the question is "How do I determine what resistor value should go here?".

I am a newbie to this but have learned that I can use ohms law to figure this out. However, I'm not sure how to calculate given this is a complex circuit with multiple resistors, caps and tubes in the circuit.

Can someone point me to a good psu design guide that shows how to determine the resistor values in the voltage / resistor divider network ?

Thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which resistor type for emitter resistor? sajti Parts 25 8th April 2009 07:12 AM
Soundstream SA245 missing resistor grjr Car Audio 2 22nd December 2007 10:12 PM
What am I missing? jeff mai Parts 3 19th June 2005 10:41 PM
screen-plate resistor and grid leak resistor metebalci Tubes / Valves 4 26th February 2004 04:18 AM
am i missing something theChris Analogue Source 1 22nd June 2003 01:25 PM


New To Site? Need Help?

All times are GMT. The time now is 08:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2