Offline full-bridge SMPS....need help - Page 121 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th July 2012, 11:12 AM   #1201
chas1 is offline chas1  Dominican Republic
diyAudio Member
 
Join Date: Jan 2006
Location: Santo Domingo, Dominican Republic
Send a message via AIM to chas1 Send a message via MSN to chas1 Send a message via Yahoo to chas1
It would be easier to help with problem if you would provide schematic of your design
along with transformer contruction details,Your winding of transformer might be wrong.
__________________
seek and you shall find
  Reply With Quote
Old 18th July 2012, 06:04 PM   #1202
diyAudio Member
 
Join Date: Jun 2010
Default car smps

Quote:
Originally Posted by chas1 View Post
It would be easier to help with problem if you would provide schematic of your design
along with transformer contruction details,Your winding of transformer might be wrong.
how about this shematic?
i creat this one
when i conect battry cable the red led turn on
the mosfets is hote and exit voltage is +-5vdc
i use 4 irfz44n mosfets
can you creat this one?
thanks
Attached Images
File Type: png tl494_car_smps_schematic_circuit.png (168.1 KB, 498 views)
  Reply With Quote
Old 18th July 2012, 06:08 PM   #1203
diyAudio Member
 
Join Date: Jun 2010
i use this circute in 50khz
i use ETD39 core and irfz44n
  Reply With Quote
Old 18th July 2012, 09:06 PM   #1204
chas1 is offline chas1  Dominican Republic
diyAudio Member
 
Join Date: Jan 2006
Location: Santo Domingo, Dominican Republic
Send a message via AIM to chas1 Send a message via MSN to chas1 Send a message via Yahoo to chas1
I will look into it,I think I see the problem
__________________
seek and you shall find
  Reply With Quote
Old 18th July 2012, 09:27 PM   #1205
diyAudio Member
 
Join Date: Jun 2010
Quote:
Originally Posted by chas1 View Post
I will look into it,I think I see the problem
Hi
In my country the oclock is 1:55am
Can i resive 15 amper or 20?
Can i use more irfz44 and etd39 for more power?
Where is the problem?
  Reply With Quote
Old 19th July 2012, 04:10 PM   #1206
chas1 is offline chas1  Dominican Republic
diyAudio Member
 
Join Date: Jan 2006
Location: Santo Domingo, Dominican Republic
Send a message via AIM to chas1 Send a message via MSN to chas1 Send a message via Yahoo to chas1
Default Transformer

I suspect your transformer is your problem; check this site for proper design
and construction.

New Page 1
__________________
seek and you shall find
  Reply With Quote
Old 19th July 2012, 09:26 PM   #1207
diyAudio Member
 
Join Date: Jun 2010
Angry car smps

Quote:
Originally Posted by chas1 View Post
I suspect your transformer is your problem; check this site for proper design
and construction.

New Page 1
where is my shematic wrong?why red led is turn on?when i dont conect the core that is turn on( red led)
  Reply With Quote
Old 19th July 2012, 10:08 PM   #1208
chas1 is offline chas1  Dominican Republic
diyAudio Member
 
Join Date: Jan 2006
Location: Santo Domingo, Dominican Republic
Send a message via AIM to chas1 Send a message via MSN to chas1 Send a message via Yahoo to chas1
The red led is connected to feedback(output of error amp) and will turn on red led when you apply power because of the way it is connected,look at P1,R13 connection and R14.I think if you adjust P1 you will get the red led to turn off(has nothing to do with why your supply does not work.Visit the website I provided and all will be explained ,Start with the correct core for the power requirements and wind it according to instructions,test the inductance with a VOM that has an inductance feature,fed a signal into the primary and check secondary signals.Refer to info at ESP website on checking transformers before mounting.Whatever control IC you use you should read the datasheet,check block diagram of internal circuit to understand its functions.Don't copy a design unless it has been proven to work and a proper PCB is supplied but if want to learn design in stages and check each one, start with control IC first(only requires a few components to function and you can do this on a bread board)apply feedback and check outputs to see the PWM signal and make sure it provides the correct outputs.Once you have the control part working the rest is cut and try to obtain the power you need(use dummy loads)only connect amp when all is well.
__________________
seek and you shall find

Last edited by chas1; 19th July 2012 at 10:20 PM.
  Reply With Quote
Old 19th July 2012, 10:23 PM   #1209
chas1 is offline chas1  Dominican Republic
diyAudio Member
 
Join Date: Jan 2006
Location: Santo Domingo, Dominican Republic
Send a message via AIM to chas1 Send a message via MSN to chas1 Send a message via Yahoo to chas1
By the way mouse over (New Page 1) that will take you to a website that should clear up
a few of your questions...
__________________
seek and you shall find
  Reply With Quote
Old 20th July 2012, 12:25 AM   #1210
diyAudio Member
 
Join Date: Jun 2010
Thanks for your reply
You doin best for me and i say very thanks to you my friend.
I see your web site
That smps work with sg3524
I try to find some think in my smps site but the site languich is turkish and main pdf file is rushen maybe.
I dont know this languich.
I try to find smps with tl494 because i have meny of them.
In main site of may smps they use irfz44 and etd 39.
I try to confige red led with pot1 but it was not work.
Can you advice to me one shematice of this topic?
Thanks my dear friend
Have a nise day
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2