Amp goes off with the bass - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st December 2014, 03:00 AM   #1
diyAudio Member
 
Join Date: Dec 2014
Default Amp goes off with the bass

I had took my system out for awhile, when i put it back in now the amp turns off whenever the bass hits in the door speakers hit. I know for a fact the amp is good and ive replaced each wire atleast twice trying to figure it out. Does anyone have any other ideas what to do before i take it to a shop?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
combining a stereo amp with a bass booster and bass adjustable filter no1 Chip Amps 1 15th December 2014 10:11 AM
A Comment & a Favor - When is bass not bass? BlueWizard Multi-Way 48 12th September 2014 06:26 PM
Bridging an H&H m900 (400w/ch@4ohm) to run two 16ohm H&H Bass Bins in parallel? Ovation Solid State 5 18th February 2005 12:36 AM
Oris front horn & dipole bass system - finally working!! jdunham Multi-Way 11 29th July 2004 02:49 PM
New OP-AMP for Music Man HD-130 bass amp Kevin McCready Solid State 0 8th September 2002 12:35 AM


New To Site? Need Help?

All times are GMT. The time now is 05:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2