acoustic noise after transformer sort - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2014, 09:12 AM   #1
diyAudio Member
 
Join Date: Dec 2009
Default acoustic noise after transformer sort

Yas yas I'm stupid and lazy I know.
I tray to test my transformer and connected it to 1A load. 30vdc after diode bridge.
After the boom, I connected the fuse  im stupid !!!!!!!!!!!!!!!
I check the resistance between the line and its 0.1. compere to new transformer that it 0.1 too.
But now when I torn on the transformer it make some acoustic noise, but only on the start!
What happen?
Can I rescue the transformer?

edit: after connect new transformer is see that it produce acoustic noise too !

Last edited by erez1012; 27th January 2014 at 09:53 AM.
  Reply With Quote
Old 27th January 2014, 10:44 AM   #2
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Build and use a Mains Bulb Tester !
__________________
regards Andrew T.
  Reply With Quote
Old 27th January 2014, 12:17 PM   #3
diyAudio Member
 
Join Date: Dec 2009
ok thanks
  Reply With Quote
Old 28th January 2014, 04:14 AM   #4
diyAudio Member
 
Join Date: Jul 2003
Location: Dona paula, Goa
Transformer noise at the start is because of a loose lamination and is not a problem.

Gajanan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: acoustic "noise" source dewardh Equipment & Tools 106 17th December 2011 02:19 AM
Sort of audio- acoustic aircraft detection Conrad Hoffman Everything Else 3 18th July 2011 06:48 PM
Help needed to sort noise issue with amp build ShinOBIWAN Solid State 28 7th December 2008 05:29 PM
repair Acoustic Solutions SP101: dead transformer ? jives11 Solid State 4 13th February 2008 12:54 PM
noise from transformer john-china Pass Labs 17 23rd October 2003 01:22 PM


New To Site? Need Help?

All times are GMT. The time now is 09:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2