Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Oscilloscope picture & Tororid +Bridge Not what I expected.
Oscilloscope picture & Tororid +Bridge Not what I expected.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st December 2013, 01:26 AM   #1
steven2583 is offline steven2583  United States
diyAudio Member
 
Join Date: Sep 2011
Default Oscilloscope picture & Tororid +Bridge Not what I expected.

I have a toroid transformer that is 18v CT @ 2.78 amps. I running it in parallel by twisting the wires together which will give me give me a possible of 5.56 A. I have a Full wave bridge rectifier Vishay KBL04-E4/51. My oscilloscope is from the 1970s so it's pretty old. AC looks like a text book wave form. So I think it's working. I switch the oscilloscope to DC and attach it to the bridge rectifier positive and negative leads I get a picture that doesn't seem to match a text book example (humps above a line). I'm just wondering why. Can someone enlighten me?
Attached Images
File Type: jpg DSC02872.JPG (145.1 KB, 122 views)
  Reply With Quote
Old 31st December 2013, 02:01 AM   #2
nigelwright7557 is offline nigelwright7557  United Kingdom
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
You will probably need a load on the output of the bridge to see full wave pulses.
__________________
PCBCAD51 pcb design software. 2018 version out now. https://www.ebay.co.uk/itm/253272755...84.m1555.l2649
  Reply With Quote
Old 31st December 2013, 02:16 AM   #3
steven2583 is offline steven2583  United States
diyAudio Member
 
Join Date: Sep 2011
Thank you. That made quite a difference. Cleaned it right up.
  Reply With Quote

Reply


Oscilloscope picture & Tororid +Bridge Not what I expected.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clear picture picture of KSS-273B eledora Digital Source 0 27th October 2007 02:10 PM
Just some picture's of my amp's lykkedk Everything Else 0 11th March 2006 01:16 PM
Leach amp picture lykkedk Solid State 4 22nd December 2002 07:13 AM
Picture of my first tube amp FrankDIY Tubes / Valves 15 25th October 2002 10:09 PM


New To Site? Need Help?

All times are GMT. The time now is 10:55 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki