Soft Start w Mute for LME49xxx Drivers - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th January 2013, 08:15 PM   #1
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
Default Soft Start w Mute for LME49xxx Drivers

I figured that I could do it a little more simply than TI's Application Note AN-1849 with a depletion mosfet instead of the plethora of zeners:

Click the image to open in full size.

The LND150 is a pretty inexpensive TO-92 part available from Mouser. Troy used a micro-wave oven relay. The PC mount seems to be ALE1PB48 with contacts rated at 16A. The relay takes about 5 mA to click over.

The circuit will mute as soon as the power switches off, thus it is important to have bleeders on the filter caps.

Regrettably, TI chooses to eliminate the names of the authors of some of its application notes. Sounds like a 1950's re-education program to me.
  Reply With Quote
Old 11th January 2013, 03:03 AM   #2
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
Looks like this:

Click the image to open in full size.
  Reply With Quote
Old 12th January 2013, 02:12 PM   #3
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
The chips like the LME8930 require about 250uA on the mute pin to go, that leaves about a milli for the LED -- so I modified it so you can use either a LND150 or DN2540:

Click the image to open in full size.

R2 will have to change if you use the bigger depletion MOSFET.
  Reply With Quote
Old 12th January 2013, 03:20 PM   #4
diyAudio Member
 
Join Date: Jun 2011
PCB does not look that complex.
You could do it single sided easily...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
soft start help pmchoong Power Supplies 18 14th January 2011 07:50 PM
B+ soft start Gluca Tubes / Valves 2 3rd September 2007 02:04 PM
Need a soft start? maxpou Solid State 19 18th April 2007 10:23 PM
Tripath sleep/mute start up delay BWRX Class D 1 25th September 2005 09:45 PM
Soft start & Soft Switch circuit: can anybody help? m.parigi Solid State 95 22nd August 2005 04:32 PM


New To Site? Need Help?

All times are GMT. The time now is 01:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2