"Ground Loop" in Snubberized PSU *fixed* - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th March 2012, 12:46 PM   #1
diyAudio Member
 
Join Date: Aug 2008
Default "Ground Loop" in Snubberized PSU *fixed*

So I accidentally found the cause of my "ground loop" between my media computer and my chip amp last night. My general setup was a snubberized PSU (15mF caps || 0.1uF caps || 10R + 0.1uF caps), connected to the amp by a 3-wire 2m long umbilical. I had been reading that using small capacitance before an inductive cable can cause problems, so I removed everything but the 15mF caps. When I turned it on, all hum from the PC connection was gone!

The hum had been driving me nuts, because my switch box has all the grounds permanently connected, so I was getting it regardless of which source I was listening to unless I unplugged the audio cable from the PC.
__________________
Tyler
  Reply With Quote
Old 17th March 2012, 11:44 PM   #2
gootee is offline gootee  United States
diyAudio Member
 
Join Date: Nov 2006
Location: Indiana
Blog Entries: 1
So did you try re-installing the 10R + 0.1 uF to see if the hum is still gone?
  Reply With Quote
Old 18th March 2012, 01:34 AM   #3
diyAudio Member
 
Join Date: Aug 2008
No, sorry. I'm satisfied with it now, and I'll probably leave it this way for a long time.
__________________
Tyler
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rheostat for adjustable "fixed" bias? porkchop61 Tubes / Valves 11 25th April 2011 08:57 PM
Isomagic ground loop - Should PSU be earthed?? jamesd256 Digital Line Level 4 19th September 2008 07:10 AM
Linear voltage regulator: how to make good use of "sense" and "ground sense"? NeoY2k Analog Line Level 7 6th September 2008 11:35 PM
EL34 pp "fixed" bias is wandering OzMikeH Tubes / Valves 14 6th May 2008 02:17 PM
Suggestions on a preamplifier project with a "A/V processor loop" option Spyhunter Solid State 6 8th November 2001 09:31 AM


New To Site? Need Help?

All times are GMT. The time now is 06:22 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2