Split power supply hiss TDA7294 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2012, 03:57 PM   #1
diyAudio Member
 
rocksta71's Avatar
 
Join Date: Feb 2012
Default Split power supply hiss TDA7294

Yesturday i built my circuit on Bread board using TDA7294 ic.

Every thing was fine but at low AND medium outputs a hissing sound is audible from the Woofer.

But when i Touch the Electrolytic Capacitors the noise is gone.
Is this because i have not connected the E(Earth) to the GND ??

The Power Supply diagram is Attached Below:
Attached Images
File Type: gif power supply.gif (7.8 KB, 92 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help split power supply artvipinosa Solid State 1 23rd November 2011 08:42 AM
Need help with Power Supply for TDA7294 Ivchikx Chip Amps 14 10th May 2011 05:13 PM
Split Voltage Switching Power Supply for Power Amp vectorplane Swap Meet 2 23rd April 2011 11:48 PM
Split +/-12V Phono preamp Power Supply partialresponse Power Supplies 11 23rd October 2009 06:00 AM
split power supply ocool_15 Chip Amps 3 16th December 2004 10:39 PM


New To Site? Need Help?

All times are GMT. The time now is 04:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2