Power Supply problem - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th February 2012, 06:20 PM   #21
mjock3 is offline mjock3  United States
diyAudio Member
 
Join Date: Jan 2011
Location: Wisconsin
Thanks for all your help all of you who participated!

DF96 thanks for the software to look up. I guess that shows me I was looking at the wrong supply. Though some of the other info also will help me improve the supply.

! Thanks for your patience and desire to teach.


Much appreciated.
  Reply With Quote
Old 10th February 2012, 05:08 PM   #22
mjock3 is offline mjock3  United States
diyAudio Member
 
Join Date: Jan 2011
Location: Wisconsin
Please note schematic is a John Swenson design.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
power supply problem denmobfast Power Supplies 2 11th August 2011 12:30 PM
power supply problem chopchip Tubes / Valves 96 24th July 2010 01:03 PM
Power supply problem krzanik Tubes / Valves 19 1st May 2007 03:56 PM
Power supply problem argonrepublic Parts 0 23rd January 2006 05:35 AM
Power supply problem (or something) ir Chip Amps 4 23rd August 2003 08:44 AM


New To Site? Need Help?

All times are GMT. The time now is 08:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2