behringer mx9000 - psu problem? or other? - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th July 2011, 01:45 AM   #11
rumble is offline rumble  United States
diyAudio Member
 
Join Date: Jun 2010
Location: nh
let me know if you get it
  Reply With Quote
Old 26th July 2011, 02:03 AM   #12
! is offline !  United States
diyAudio Member
 
Join Date: Jun 2005
Location: Midwest
I finally got it, and maybe my eyes are just tired as it's getting late here but I don't see any labeling of which are the mute and solo LEDs to know what parts the two circuits have in common, assuming it is a single point failure that took out the two at the same time.

Anyway since it took forever to download, I'll up that service manual here for others to get access to it...plus I couldn't even d/l it at all with Firefox, there was some kind of script problem so I used IE. Original file was 16.1MB but it zipped up to a tiny 1.9MB:

Deposit Files
  Reply With Quote
Old 26th July 2011, 02:12 AM   #13
rumble is offline rumble  United States
diyAudio Member
 
Join Date: Jun 2010
Location: nh
wow... i got it. seems to be the real stuff but i can't tell if the diagram is there for the power supply. anyway. HATS OFF TO YOU - !

thanks!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(help) behringer mx9000 ps revisited rumble Power Supplies 17 1st September 2010 04:04 PM
Behringer Eurodesk MX9000 - No input/Peak LEDs stay on edsel58 Instruments and Amps 7 18th August 2010 11:16 PM
Behringer Eurodesk MX9000 Power Supply edsel58 Instruments and Amps 0 10th August 2010 08:37 PM
Behringer MX9000 - odd power issue Deekaph Power Supplies 23 11th March 2008 04:16 PM
Behringer EuroDesk MX9000 mixer problem - Help!!! Molasar Power Supplies 7 13th November 2007 04:01 PM


New To Site? Need Help?

All times are GMT. The time now is 12:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2