SSLV1.1 builds & fairy tales - Page 82 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th December 2011, 09:12 AM   #811
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Left 100mA more of headroom: 350mA

Current don't change with time, only change the voltage with time.

Cari saluti
  Reply With Quote
Old 7th December 2011, 09:20 AM   #812
diyAudio Member
 
Join Date: Jan 2010
Quote:
Originally Posted by merlin el mago View Post
Left 100mA more of headroom: 350mA

Current don't change with time, only change the voltage with time.

Cari saluti
Do you think i should change the r101 value?
  Reply With Quote
Old 7th December 2011, 09:25 AM   #813
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Yes, if you want to increase the current.

Pic's will welcome.

What kind of cap are you using in the Vref?
  Reply With Quote
Old 7th December 2011, 09:38 AM   #814
diyAudio Member
 
Join Date: Jan 2010
10uf mkt

later i'll post some pictures...
  Reply With Quote
Old 7th December 2011, 10:07 AM   #815
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Good headroom setting to start.
  Reply With Quote
Old 7th December 2011, 11:33 AM   #816
F1 FAN is offline F1 FAN  Canada
diyAudio Member
 
Join Date: Jun 2006
Quote:
Originally Posted by Salas View Post
Change 560, test, then Q201.
Thanks ,I don't have any spare BC560's but I have some BC556's so will drop one in and test.
  Reply With Quote
Old 7th December 2011, 10:05 PM   #817
F1 FAN is offline F1 FAN  Canada
diyAudio Member
 
Join Date: Jun 2006
Replaced IRF610 and BC560 but still doesn't regulate.
  Reply With Quote
Old 7th December 2011, 10:19 PM   #818
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Its time for the output BJT. Shows no Vbe voltage ~0.6V?
  Reply With Quote
Old 7th December 2011, 10:19 PM   #819
F1 FAN is offline F1 FAN  Canada
diyAudio Member
 
Join Date: Jun 2006
Quote:
Originally Posted by Salas View Post
Its time for the output BJT. Shows no Vbe voltage ~0.6V?
OK ,and correct 0 vbe.
  Reply With Quote
Old 7th December 2011, 11:33 PM   #820
F1 FAN is offline F1 FAN  Canada
diyAudio Member
 
Join Date: Jun 2006
OK didn't have an extra MJE15030 so tried an MJE1490 but still 0 Vbe.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1461 Yesterday 06:44 PM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM
so who here builds amps amp builder jb Tubes / Valves 29 15th July 2005 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 04:16 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2