SSLV1.1 builds & fairy tales - Page 74 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd November 2011, 09:13 PM   #731
Marra is offline Marra  United Kingdom
diyAudio Member
 
Join Date: Nov 2009
Location: Near Lincoln
I've just spent a very pleasant hour listen to music with the bib reg installed powering the optivol volume control. After reading Malka07's and Kerux posts saying how things improved I can only say that I'm gobsmacked the improvements are not subtle.Thanks Salas and everyone involved with the group buy. Well pleased
  Reply With Quote
Old 23rd November 2011, 10:05 PM   #732
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Okee dokee
  Reply With Quote
Old 24th November 2011, 09:06 AM   #733
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
Hi.

I have a 18V and a 5.45V Bib powering analogue and digital parts of a td1545A dac. All working OK but suddenly, my 18V does not regulate anymore. I'm getting about 45V output and the 2 red leds don't light up. Any ideas what I can troubleshoot?

regards.
  Reply With Quote
Old 24th November 2011, 09:41 AM   #734
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Does your transformer allow 45V? Sounds like much for a former 18V working reg. Check you got voltage across G,S pins on every Mosfet. 4-6V. Zero or too much means a dead one. Check your 4 wires are all in contact. Those checks are to start with.
  Reply With Quote
Old 24th November 2011, 09:57 AM   #735
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
Like I said, all was working OK. I'm driving the bib with a 15V 50VAC plitron and that works fine at about 35V AC output. I tried powering the leds with a 5V batery and those light up. All wires in contact with 680R dummy load

Haven't measured anything else. but the mosfets seem to measure 45 v on G and S. Even current resistor seems to measure 45V.
  Reply With Quote
Old 24th November 2011, 10:08 AM   #736
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
OK.

I switched my 4-wire on both bibs and works now. Very strange that the 4-wire braid is defective. I'll build another.

Thanks Salas.
  Reply With Quote
Old 24th November 2011, 10:25 AM   #737
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Show us the schematic that allows 45V from a 15Vac transformer.
__________________
regards Andrew T.
  Reply With Quote
Old 24th November 2011, 10:42 AM   #738
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
putting the secondaries in series perhaps?
  Reply With Quote
Old 24th November 2011, 10:51 AM   #739
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Which post says dual secondary or centre tapped?
He states in post735 15V 50VAC.
Am I wrong or right or presumptive to assume he actually meant 15Vac 50VA?
__________________
regards Andrew T.
  Reply With Quote
Old 24th November 2011, 11:10 AM   #740
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
getting 45V after DC rectifiers from 35VAC is normal. Right?

the tfo is 2x15V 50VA plitron. sorry for the confusion.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1469 16th August 2014 01:34 PM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM
so who here builds amps amp builder jb Tubes / Valves 29 15th July 2005 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 04:19 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2