SSLV1.1 builds & fairy tales - Page 275 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th April 2014, 05:41 AM   #2741
diyAudio Member
 
Join Date: Jul 2005
Location: Auckland, New Zealand
Like Nezbleu says. If you still want to use the standard input terminals on the Salas boards you need to remove the 'on board' rectifiers diodes and link through to the caps. ALternatively you could solder wires directly to the caps.

The effective connections are shown below. The bridge is 'off board" and the caps are the ones on the Salas boards.
Attached Images
File Type: jpg bridgea.jpg (20.9 KB, 295 views)
  Reply With Quote
Old 6th April 2014, 05:48 AM   #2742
diyAudio Member
 
Join Date: Jul 2005
Location: Auckland, New Zealand
Oh, and connect according to capacitor polarity as shown, (Ignore my layout of the Salas). If the caps are wired with the wrong polarity then BOOM!
  Reply With Quote
Old 6th April 2014, 07:15 AM   #2743
bkdog is offline bkdog  Australia
diyAudio Member
 
Join Date: May 2005
Location: in a house
Quote:
Originally Posted by 2channel View Post
The picture below shows a standard split rail rectifier using a single bridge. You can use individual diodes.

Is this what you are trying to achieve?

Jeremy
Jeremy, I think that pic is wrong, it's wrong on the site it came from, the bridge is connected the wrong way. I think it should be like it is shown here: Bridge Rectifier, Power supplies
  Reply With Quote
Old 6th April 2014, 01:21 PM   #2744
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
thanks all,

I ended up using 2channel's corrected schematic (the schematic shown is erroneous).
I did not want to use an external rectifier so I decided to use the onboard diodes and jumpers to implement the schematic. I'll try to post pics asap.

regards
  Reply With Quote
Old 6th April 2014, 04:25 PM   #2745
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
Default center tapped balanced supply example connection

Here's my connection for a balanced supply with a center tapped transformer
Attached Images
File Type: jpg IMG_4831.jpg (990.0 KB, 280 views)
File Type: jpg IMG_4833.jpg (847.4 KB, 246 views)
  Reply With Quote
Old 9th April 2014, 02:35 PM   #2746
Peterma is offline Peterma  Australia
diyAudio Member
 
Join Date: Jan 2009
Hi i was wondering if someone could help me with my salas shunt modules from the tda1541 red baron dac forum, the positive regulation works but the negative modules arent working at all voltage in is good and has negative volts going in but no reguation, leds arent lighting up and cant adjust negative voltage, thanks if anyone could give some advise
  Reply With Quote
Old 9th April 2014, 02:40 PM   #2747
Tea-Bag is offline Tea-Bag  United States
not politcally affiliated
diyAudio Member
 
Tea-Bag's Avatar
 
Join Date: Feb 2006
Location: Kennebunk
Blog Entries: 7
Quote:
Originally Posted by Peterma View Post
Hi i was wondering if someone could help me with my salas shunt modules from the tda1541 red baron dac forum, the positive regulation works but the negative modules arent working at all voltage in is good and has negative volts going in but no reguation, leds arent lighting up and cant adjust negative voltage, thanks if anyone could give some advise
Are the 4 LEDs in backwards possibly?. It's not like I don't do that all the time
__________________
Salas Boards 2014 #2 SHIPPED |F5TC board and power supplies available PM | Hot-Rod DCB1 boards and kits available PM |Mesmerize kits available (no boards)
  Reply With Quote
Old 10th April 2014, 10:53 PM   #2748
Peterma is offline Peterma  Australia
diyAudio Member
 
Join Date: Jan 2009
Thanks for your help I found the problem just earth connection.
  Reply With Quote
Old 18th April 2014, 05:03 PM   #2749
diyAudio Member
 
alexkosha's Avatar
 
Join Date: Jul 2013
Location: Boise, Idaho
Hi Salas,

Please advice what Ele-cap would be a good choice for C102/C202/C302 with 50V. In my case, Nichicon KZ and Elna RFS are both 16 mm dia. It is too big for me. I need something 10 - 12.5 mm MAX.
How bout Panasonic FC or FR? They are both 10 mm in dia.
I'm not sure about quality vs. Elna or Nichicon and low impedance caps usage in that position...

Thank you.
  Reply With Quote
Old 18th April 2014, 06:19 PM   #2750
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
C102/C202/C302 are film cap positions. C101/C201/C301 are ecap positions. Nichicon Muse KZ 100uF 50V is 12.5mm for instance. Which is enough of filtering if not for a particularly noise sensitive application. 220uF 35V Nichicon Muse ES BP is 12.5mm too if Vout<35V. Then there are the FC & FR of course. Which are very long life and good quality in general.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1471 1st September 2014 10:10 PM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM
so who here builds amps amp builder jb Tubes / Valves 29 15th July 2005 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 03:00 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2