Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

SSLV1.1 builds & fairy tales
SSLV1.1 builds & fairy tales
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th June 2012, 11:16 AM   #1471
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
One 1N4007 (in place LED), jumper for place other LED, two jumpers (one in R103 and one in D103) & the 22R in series with 33R both paralleled with 15R
Attached Images
File Type: jpg DSC00051.jpg (577.8 KB, 207 views)
  Reply With Quote
Old 20th June 2012, 11:18 AM   #1472
AndrewT is offline AndrewT  Scotland
R.I.P.
 
Join Date: Jul 2004
Location: Scottish Borders
Please draw out the modified Vref string so that I and others can see what you have done and what you have measured.
__________________
regards Andrew T.
  Reply With Quote
Old 20th June 2012, 11:47 AM   #1473
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Attached modified schematic.

I measured again today:

-Voltage across R305 (11R78) 3.06V
-Voltage across 1N4007 0.76V
Attached Files
File Type: doc BiB BIII.doc (56.5 KB, 49 views)
  Reply With Quote
Old 20th June 2012, 12:56 PM   #1474
AndrewT is offline AndrewT  Scotland
R.I.P.
 
Join Date: Jul 2004
Location: Scottish Borders
******* Hell, the diode is in back to front !
__________________
regards Andrew T.
  Reply With Quote
Old 20th June 2012, 01:02 PM   #1475
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Salas told me to put it oriented as the LEDs, isn't OK in the pic?
  Reply With Quote
Old 20th June 2012, 01:16 PM   #1476
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
SSLV1.1 builds & fairy tales
Merlin, you are perplexing Andrew, you have the diode stuffed with cathode going to Q303 and you have it drawn like the optional Zener. Use your DMM and see if you got any short after soldering, especially from Q303's drain to ground. Its impossible to have such high current in the Vref if there isn't an error somewhere.
  Reply With Quote
Old 20th June 2012, 01:59 PM   #1477
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Q303 drain to gnd 76R3
  Reply With Quote
Old 20th June 2012, 02:44 PM   #1478
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
fixed

Q105 SK117GR S not connected to R106 also not connected to Q104 BC550C C simple adding a little of solder between G & S SK117GR and solved
  Reply With Quote
Old 20th June 2012, 04:09 PM   #1479
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Tested with scope no ripple

Finally I come back Vref area 1 red LED + 1K trimmer rest jumper
  Reply With Quote
Old 20th June 2012, 04:12 PM   #1480
AndrewT is offline AndrewT  Scotland
R.I.P.
 
Join Date: Jul 2004
Location: Scottish Borders
1 red LED @ ~1.9V & a 1k trimmer should be about right for a maximum of ~4V output.
I think you need to measure your voltages again and post the results.
You probably need two red LEDs & 1k for ~5V output (1.9+1.9+[0 to 2V]+0.6V = 4.4V to 6.4V).
__________________
regards Andrew T.
  Reply With Quote

Reply


SSLV1.1 builds & fairy talesHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Legis' Horny Tales Legis Multi-Way 176 11th September 2017 12:21 PM
Any successful/unsuccessful tales of loading a large Coax in a front horn? POOH Multi-Way 35 22nd November 2015 08:58 PM
Fs: Salas SSLV1.1 BIB janos_904 Swap Meet 13 27th May 2015 08:36 AM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM


New To Site? Need Help?

All times are GMT. The time now is 03:20 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki