SSLV1.1 builds & fairy tales - Page 140 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th June 2012, 06:12 PM   #1391
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Can I connect Buffalo III?
  Reply With Quote
Old 16th June 2012, 06:27 PM   #1392
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Why not.
  Reply With Quote
Old 16th June 2012, 06:28 PM   #1393
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
But check the voltage is still the same.
  Reply With Quote
Old 16th June 2012, 06:35 PM   #1394
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Is a good idea connect all sense & force gnd to star ground?
  Reply With Quote
Old 16th June 2012, 06:37 PM   #1395
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Don't know what is best with B3 PCBs but it may be worth trying.
  Reply With Quote
Old 16th June 2012, 06:45 PM   #1396
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Connected B3, red LED flashed a little bit & now don't lit, Vout 5,25.

It's possible that stated by George that I need 4 LEDs for 800mA and strong resistor instead 0R11?
  Reply With Quote
Old 16th June 2012, 06:58 PM   #1397
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Possibly, but without data its all a guess.
  Reply With Quote
Old 16th June 2012, 07:03 PM   #1398
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
How can give you data?
  Reply With Quote
Old 16th June 2012, 07:04 PM   #1399
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Voltage drop on 0R11? Your B3 consumption?
  Reply With Quote
Old 16th June 2012, 07:14 PM   #1400
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Voltage drop 0R11 0.088V.

B3 440mA with Tridents
Sidecar 65mA
4-Channel S/PDIF-4 Input Board 20-30mA

Last edited by merlin el mago; 16th June 2012 at 07:16 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1471 1st September 2014 10:10 PM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM
so who here builds amps amp builder jb Tubes / Valves 29 15th July 2005 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 08:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2