SSLV1.1 builds & fairy tales - Page 136 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th June 2012, 07:43 PM   #1351
vgeorge is offline vgeorge  Greece
diyAudio Member
 
vgeorge's Avatar
 
Join Date: Mar 2004
Location: poros island
As I said, it will work, not optimally.
__________________
"Without deviations from the norm, progress is not possible" - Frank Zappa
  Reply With Quote
Old 14th June 2012, 04:43 PM   #1352
Bemused is offline Bemused  United Kingdom
diyAudio Member
 
Join Date: Mar 2011
Hello gents,
How would you suggest a Salas shunt regulator would perform against a Placid HD when feeding a Buffalo-III
Many thanks
Tony
  Reply With Quote
Old 14th June 2012, 06:07 PM   #1353
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by vgeorge View Post
As I said, it will work, not optimally.
Thanks George

Quote:
Originally Posted by Bemused View Post
Hello gents,
How would you suggest a Salas shunt regulator would perform against a Placid HD when feeding a Buffalo-III
Many thanks
Tony
Best to try yourself
  Reply With Quote
Old 14th June 2012, 06:20 PM   #1354
diyAudio Member
 
Join Date: Jul 2010
Default I

Quote:
Originally Posted by Bemused View Post
Hello gents,
How would you suggest a Salas shunt regulator would perform against a Placid HD when feeding a Buffalo-III
Many thanks
Tony
Prefer a well tuned Salas BiBs for the Legato over the Placid HD. For The B-III I am not sure there will be much difference (using it as a pre-reg for the Tridents), as my experience is the local Trident regs are what matters: some have used multiple Salas regs as local regs for Buffalo, they might have answers as well. The newer v3 Tridents are definitely better than the previous versions.
  Reply With Quote
Old 15th June 2012, 07:10 AM   #1355
Bemused is offline Bemused  United Kingdom
diyAudio Member
 
Join Date: Mar 2011
Thanks for the info.
I am about to have my first dabble with the Salas regulators thanks to Teabags latest GB.
I just tried some Trident v3 in place of my v1's and did not find a great difference. Difference was very small and more akin to rolling a feedback capacitor. Maybe they need some burnin?
I will find a use for the Salas somewere though and will try them on the Buffalo-III and the Legato.
I have not posted here before, being from pinkfish land and coming from the land of pink I tried the PFM Flea in place of the AVCC regulator and found a good improvement.

Will be intersting to hear more feedback.

Tony
  Reply With Quote
Old 15th June 2012, 08:33 AM   #1356
Bemused is offline Bemused  United Kingdom
diyAudio Member
 
Join Date: Mar 2011
Quote:
Originally Posted by merlin el mago View Post
Best to try yourself
Yes but it's nice to know your on a winner before you start
  Reply With Quote
Old 15th June 2012, 11:33 AM   #1357
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
If you want my advice is better Salas shunt regulators.
  Reply With Quote
Old 15th June 2012, 11:35 AM   #1358
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Can I measure if regulator has oscillation with real load?
  Reply With Quote
Old 15th June 2012, 12:29 PM   #1359
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
BiB powering BIII +5.25V 800mA scope shot with real load, it seems oscillating?
Attached Images
File Type: jpg DSC00051.jpg (471.4 KB, 210 views)
  Reply With Quote
Old 15th June 2012, 12:56 PM   #1360
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by merlin el mago View Post
Could I use while arrives IRF530?
Quote:
Originally Posted by vgeorge View Post
As I said, it will work, not optimally.
Quote:
Originally Posted by merlin el mago View Post
BiB powering BIII +5.25V 800mA scope shot with real load, it seems oscillating?
Is this the build with the wrong device/s?
__________________
regards Andrew T.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1471 1st September 2014 10:10 PM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM
so who here builds amps amp builder jb Tubes / Valves 29 15th July 2005 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 07:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2