SSLV1.1 builds & fairy tales - Page 125 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th June 2012, 01:05 PM   #1241
vgeorge is offline vgeorge  Greece
diyAudio Member
 
vgeorge's Avatar
 
Join Date: Mar 2004
Location: poros island
I would put the negative on the scope with a dummy load to see if you still have oscillation. If no, then you should look further down, maybe your cabling or something.
__________________
"Without deviations from the norm, progress is not possible" - Frank Zappa
  Reply With Quote
Old 8th June 2012, 02:00 PM   #1242
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
With 2K dummy load Right channel negative rail
Attached Images
File Type: jpg DSC00051.jpg (494.4 KB, 136 views)
  Reply With Quote
Old 8th June 2012, 02:04 PM   #1243
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
With 2K dummy load Left channel negative rail
Attached Images
File Type: jpg DSC00052.jpg (474.1 KB, 132 views)
  Reply With Quote
Old 8th June 2012, 02:06 PM   #1244
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Used lytic 220uF as Vref & lytic 47uF for Zobel without R but jumpered as per SSLV1.1 BiB guide
  Reply With Quote
Old 8th June 2012, 02:20 PM   #1245
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Is this Mosfet or BJT?
  Reply With Quote
Old 8th June 2012, 02:32 PM   #1246
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Mosfet
  Reply With Quote
Old 8th June 2012, 02:39 PM   #1247
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Tx are R-Core in a separate box, all power cables inside DAC are twisted.
  Reply With Quote
Old 8th June 2012, 03:10 PM   #1248
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
See with another lytic on the sense scoping the same negative as in fuzzy picture.
  Reply With Quote
Old 8th June 2012, 03:30 PM   #1249
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
What do you want?

to change Zobel Lytic
to add 100uF lytic across sense+ & sense-

Can I use non polar?

Last edited by merlin el mago; 8th June 2012 at 03:35 PM.
  Reply With Quote
Old 8th June 2012, 03:50 PM   #1250
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
First add 100uF across sense as it is. Non polar is OK. Then try Zobel MKT+R in case its still fuzzy if that lytic now there has a problem. But leave the one across sense.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GB Thread for Salas SSLV1.1 BiB shunt reg Tea-Bag Group Buys 1471 1st September 2014 10:10 PM
WTB : Salas SSLV1.1 BiB shunt CaNNA3IS Swap Meet 1 24th November 2013 09:43 AM
FS : 2 x Salas SSLV1.1 BiB PCB + 6 x IRF MiniKits korben69 Swap Meet 6 2nd July 2013 09:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM
so who here builds amps amp builder jb Tubes / Valves 29 15th July 2005 08:23 PM


New To Site? Need Help?

All times are GMT. The time now is 03:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2