Problem with negative ALW superregulator - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th July 2011, 03:48 PM   #11
Jaap is offline Jaap  Netherlands
diyAudio Member
 
Jaap's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Quote:
Originally Posted by 5th element View Post
If you have a positive working version it is quite strange that the negative one doesn't. There are very few differences between the positive and the negative versions.

From memory the only components that require a differently wired circuit are the opamp and the pre regulator, everything else shares exactly the same pin out, the only thing necessary is reversing the polarity on the diodes/caps/voltage reference.
Yes, I checked the orientation of all components. I don't see any mistakes.

The manual about the testing procedure (with pre-reg disconnected !): connect +vsense and output; connect 0vsense and ground; connect dc powersupply to input regulator and to ground.
Make the above connections with the PSU powered off and ensure the above connections are made correctly - failure to do so WILL damage components permanently
  Reply With Quote
Old 5th July 2011, 04:15 PM   #12
diyAudio Member
 
5th element's Avatar
 
Join Date: Oct 2002
Location: England
Then do as Jan has suggested and measure the various components to check for any problems.
__________________
What the hell are you screamin' for? Every five minutes there's a bomb or somethin'! I'm leavin! bzzzz!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ALW Regulator Version Changes-Q for ALW fmak Solid State 0 19th February 2006 03:39 PM
Strange Power Problem, no negative rail? Adam M. Chip Amps 16 15th September 2004 01:27 AM
dual voltage SuperRegulator? hegestratos Solid State 22 17th May 2004 03:05 PM
negative alw super regulator problem piewie Solid State 9 2nd May 2004 09:28 AM


New To Site? Need Help?

All times are GMT. The time now is 02:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2