toroid with single 240v primary on hexateq softstart? - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th March 2010, 06:32 PM   #1
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
Default toroid with single 240v primary on hexateq softstart?

Hi guys, well i've just started casing up my ackodac, temporarily I am using my buffalo II in there. its a used hexateq class D amp chassis that I am repurposing for this dac/headamp/pre. it came with a softstart, which will turn out to be more necessary than I thought due to the much larger than expected capacitance in the power supplies. I upgraded the main reservoir caps and as a result I will end up with around 50-55000uf in the entire build. the output stage has small onboard trannies of only around 5va each, but there are 4 of them and this is where most of the uf is. I have 3 canned toroids from sumR that I am using for the dac section. can I run all of this off the one softstart?, I would think so, as the actual voltage is reasonably low accross the board, the three cans are:
1 with single 15VA toroid with 240v primary and 2 x 10v secondaries
2 x 25VA toroids with 240v primary and 2 x 15v secondaries.

i'm using a bicolour LED in a momentary push button
but initially i'm just test9ing out a few things and trying different regulation and output stages with the buffalo II, first up is a pair of O-Netics output trannies and driving the buffalo II with the single 15VA toroid, but the problem is the hypex softstart is really designed for transformers with dual primaries for 115/230v operation by connecting them in parallel or series in combination with a jumper on the board. so by putting both jumpers in place with it in 115v operation (series), but feeding it 240v, it will be expecting 2 primaries connected?, will it even matter, I could just connect 1 or both the 25VA trannies and ignore the link terminals couldnt I? connecting the primary with live on F8 and neutral on F7 and if connected, the second transformer's primary on F5 (live) and F6 (neutral)

or must I have it in 230V operation to feed it 240v due to the active circuitry onboard? the datasheet and schematic doesnt exist, only info is a 1 page brief outline, specifically for connecting the hypex transformers.

just for now though I want to know how I would connect a single transformer with 240v primary and I will feed the buffalo II with a pair of sjostrom super regulators, one SSR01 and one JSR01 SMD version for the optical nd one for the volumite. then once I have my head around that operation, and provided I can indeed run the 3 transformers and 4 small onboard transformers from the one softstart (a total of ~100VA), i'll move on with the final build. this may include using a set of 4 discrete rectifier bridges in place of power supplies and feed all the regulators directly from that. if I need to design and fabricate a small PCB to dole out the AC to the various supplies, so be it.

after I give these output trannies a good listen of course. really keen to hear the new buffalo II, but not at rik of damaging something, no least myself. as it is I could do without the softstart till the rest of the stuff is in there.

thanks for your time and due to the length of this post I have just realized; your patience

Last edited by qusp; 27th March 2010 at 06:48 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dedicated 6.3v filament transformer 240v primary DrewP Tubes / Valves 17 23rd June 2009 01:05 PM
Can I use a single primary 120V transformer with 240V? hershann Power Supplies 6 24th January 2008 03:02 PM
Toroid or EE Ferrite core, which is Best for 240V mains SMPS Workhorse Power Supplies 49 6th February 2007 07:44 PM
Dual primary wiring for Plitron standard toroid sardonx Chip Amps 6 3rd August 2005 06:16 AM
toroid rewiring from 240v to 120v pjb Parts 3 22nd February 2004 02:28 PM


New To Site? Need Help?

All times are GMT. The time now is 05:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2