The simplistic Salas low voltage shunt regulator - Page 32 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd June 2009, 06:11 PM   #311
Banned
 
Join Date: Apr 2005
Location: Stockholm
ikoflexer,
I answered your philosophical question. What exactly did you expect?
  Reply With Quote
Old 2nd June 2009, 06:11 PM   #312
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
R5
__________________
Sic58
  Reply With Quote
Old 2nd June 2009, 06:16 PM   #313
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally posted by ikoflexer


What are you trying to do with the 100R and 1k resistors? Which circuit are you talking about?
This is what he made, plus its negative in double mono. He ups the R5 so to avoid much heat on one MPSA05 due to having high enough DC in.
Attached Images
File Type: gif cx1.gif (8.2 KB, 1114 views)
  Reply With Quote
Old 2nd June 2009, 06:19 PM   #314
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
test shunt ok , see you later ,go over the amp..... now look like a dinosaur
__________________
Sic58
  Reply With Quote
Old 2nd June 2009, 06:36 PM   #315
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
Default OT

HI Salas , you thinks 10cm 0.5mm Ag is to small for signal ,driver->pw stage?
__________________
Sic58
  Reply With Quote
Old 2nd June 2009, 06:45 PM   #316
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
No, its OK.
  Reply With Quote
Old 2nd June 2009, 06:55 PM   #317
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
thanks!
__________________
Sic58
  Reply With Quote
Old 2nd June 2009, 07:09 PM   #318
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
Quote:
Originally posted by nicoch46
hi iko ,43v
http://www.diyaudio.com/forums/showt...38#post1834938
Very neat! Keep us posted please.

Thanks salas!
  Reply With Quote
Old 2nd June 2009, 08:15 PM   #319
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
Quote:
Originally posted by Salas


This is what he made, plus its negative in double mono. He ups the R5 so to avoid much heat on one MPSA05 due to having high enough DC in.
Yes, I also see Q6 operating near the upper right limit of its SOA.

salas, why not do the R6 mod with the ring of mpsa05s (active load)?
  Reply With Quote
Old 2nd June 2009, 08:21 PM   #320
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
If the BC550 is sinked it can work with an active load safely even at that voltage. Ring of two again is a solution, but haven't tested it and don't know if will oscillate.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 07:13 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2