Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Smps In Development
Smps In Development
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th April 2009, 03:39 PM   #1
albert_emule is offline albert_emule  Brazil
diyAudio Member
 
Join Date: Feb 2009
Send a message via AIM to albert_emule Send a message via MSN to albert_emule Send a message via Yahoo to albert_emule
Unhappy Smps In Development

olá!

I mounted this circuit of SMPS, activated only 12vcc of the circuits integrated to check the wrists.

did I watch with a multímetro a frequencia of 114 KILOHERTZ in the teminal 4 of the ic SG3235, in the terminals 14 and 11, they did not observe anything, that can be happening?
  Reply With Quote
Old 11th April 2009, 05:21 PM   #2
albert_emule is offline albert_emule  Brazil
diyAudio Member
 
Join Date: Feb 2009
Send a message via AIM to albert_emule Send a message via MSN to albert_emule Send a message via Yahoo to albert_emule
Default smps

smps
Attached Files
File Type: pdf smps.pdf (26.0 KB, 99 views)
  Reply With Quote
Old 11th April 2009, 05:21 PM   #3
albert_emule is offline albert_emule  Brazil
diyAudio Member
 
Join Date: Feb 2009
Send a message via AIM to albert_emule Send a message via MSN to albert_emule Send a message via Yahoo to albert_emule
Default http://img529.imageshack.us/img529/7169/sg3525circuitoparaanali.jpg

http://img529.imageshack.us/img529/7...oparaanali.jpg
  Reply With Quote
Old 11th April 2009, 10:29 PM   #4
albert_emule is offline albert_emule  Brazil
diyAudio Member
 
Join Date: Feb 2009
Send a message via AIM to albert_emule Send a message via MSN to albert_emule Send a message via Yahoo to albert_emule
I already mounted but did not tie the circuit of power (slide bar DC), I energized only the LM7812 that feeds the integrated ones.
but I found some strange things in the circuit. The internal oscillator of the CI SG 3525 oscillates in a frequency of 114 KHz, fact proved through the terminal 4 measured ones with frequncímetro regarding the negative of the LM7812.
However no sign appears in the pins 11 and 14 of the CI, which are the exits.
another thing is the drive IR2110, internally he works chaveando the gate of the chaveador, hour for VCC, Hour for negative and is there that the problem is,
since the negative of the slide bar of 311 VCC is the same negative of the LM7812 that feeds all the integrated ones, the IR2110 to a chavear the gate of a chaveador for negative, which is with the DRAIN been connected straightly of the positive of the slide bar, it does so that the gate receives high tension since it closes a circuit between drain and gate with the tension of 311 VCC of the slide bar.
I think that I am going to change for drive with trafo of wrist so it isolates completely the circuit.
  Reply With Quote

Reply


Smps In DevelopmentHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The DAC development platform peufeu Digital Line Level 63 23rd May 2009 08:37 PM
Sub Development jwatts Subwoofers 21 11th June 2006 07:30 PM
SMPS & tube pre-amp development board. ianl Tubes / Valves 2 10th April 2006 06:05 PM


New To Site? Need Help?

All times are GMT. The time now is 02:51 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki