Simplistic Mosfet HV Shunt Regs - Page 367 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st December 2012, 12:11 PM   #3661
diyAudio Member
 
Join Date: Apr 2011
Just another silly question: if I set the TP say at 50mA each....will they draw 100mA from my PSU in total??

Will that do no good to my // chokes??
  Reply With Quote
Old 21st December 2012, 12:21 PM   #3662
diyAudio Member
 
Join Date: Apr 2011
Will the board draw the current set at TP all the time....

or will it draw only 20mA + load current??

If it only draw 20mA + load current, I do not mind setting the TP at higher setting...
  Reply With Quote
Old 21st December 2012, 12:22 PM   #3663
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Yes. It will draw what TP says, all the time. Works as a current limit also. Measure what your tubes draw by VRplate/Rplate and just add 20mA each on TP not to tax your Tx and chokes. Tx ducks and chokes drop on their resistance. Factor in any parallel bleeders.
  Reply With Quote
Old 21st December 2012, 12:27 PM   #3664
diyAudio Member
 
Join Date: Apr 2011
Should I change the value of the bleeder (now at 150K) so that I can have more room to play around now with 2 boards connected??

I have been playing around with TP setting...and things...but seems PSU is max out to make any meaningful (stable) adjustment with the boards at the moment.
  Reply With Quote
Old 21st December 2012, 12:51 PM   #3665
diyAudio Member
 
Join Date: Apr 2011
""...Measure what your tubes draw by VRplate/Rplate and just add 20mA each on TP...""

So it is OK if I may end up with difference TP setting for each board (each tube)....

How do I measure VRplate and Rplate, please?? (I assume that is not the same as the voltage across the 6K load resistor).....
  Reply With Quote
Old 21st December 2012, 12:59 PM   #3666
diyAudio Member
 
Join Date: Apr 2011
thinking a bit more....I think by VRplate/Rplate...you mean the current through the 6K load resistor (V across the load resistor/ 6K)....and that should be what each tube is drawing at time....
  Reply With Quote
Old 21st December 2012, 01:25 PM   #3667
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by king4joy View Post
Should I change the value of the bleeder (now at 150K) so that I can have more room to play around now with 2 boards connected??
Just 2mA bleed at say 300V, so with your value 150K, no considerations.
  Reply With Quote
Old 21st December 2012, 01:45 PM   #3668
diyAudio Member
 
Join Date: Apr 2011
So the bleeder is not a worry.......so I think tomorrow, I will try to turn back all voltage setting trimmer way back.....set TP at 30mA...and start from there...

""...Measure what your tubes draw by VRplate/Rplate and just add 20mA each on TP...""
will that change will B+??
  Reply With Quote
Old 21st December 2012, 01:48 PM   #3669
diyAudio Member
 
Join Date: Apr 2011
or the chokes are not up to spec of 40mA each...although they are Bartalucci C core chokes....??
  Reply With Quote
Old 23rd December 2012, 07:39 AM   #3670
diyAudio Member
 
Join Date: Apr 2011
I have done the above, set both TP at 30mA, voltage into the boards now at 280V, I can then set boards output at 258-260V, with voltage across the //12K load resistor at about 48V...

I notice this time only, Q4 & Q5 are hot...in fact they are the only thing that is hot this time.

Everything cool, until about one hour later.....the voltage out from the new board (the one with brighter LED....suddenly went down to 158V....TP remains at 30mA.....

After switch-off, and half an hour later, upon switch on....TP remains at 30mA, volt out rise to about 200V...

What do you thing has happened??
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regs - Shunt vs Series richie00boy Solid State 42 14th March 2013 06:45 PM


New To Site? Need Help?

All times are GMT. The time now is 04:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2