Simplistic Mosfet HV Shunt Regs - Page 347 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th November 2012, 05:13 PM   #3461
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Inspect the passives well. Maybe a zap has hit the belly of the caps or something inside them. Push them up half a mm off board for a check.
  Reply With Quote
Old 18th November 2012, 05:41 PM   #3462
Jogi is offline Jogi  Germany
diyAudio Member
 
Join Date: Jan 2008
Q2 replaced, voltage in goes up to 330V, out still 240V, now I can't adjust current anymore, only between 5-6mA, input Voltage then varies between 330-340V...
  Reply With Quote
Old 18th November 2012, 05:42 PM   #3463
Jogi is offline Jogi  Germany
diyAudio Member
 
Join Date: Jan 2008
caps are safe btw
  Reply With Quote
Old 18th November 2012, 05:49 PM   #3464
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Is there Vgs in Q1 and Q2,Q3? (Watch it when you probe). Have you got an LCR to measure the caps for value and dissipation factor?
  Reply With Quote
Old 18th November 2012, 06:12 PM   #3465
Jogi is offline Jogi  Germany
diyAudio Member
 
Join Date: Jan 2008
Caps have 10 and 0,32, as they should. Dissipation factor I can't measure, also I'm pretty clueless how to measure the Vgs. Maybe I just replace the 840, I've just one left.
  Reply With Quote
Old 18th November 2012, 06:27 PM   #3466
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Vin 12VDC, R5 50 ohms, measured at TP 0.3A = 30mA, it's OK?
  Reply With Quote
Old 18th November 2012, 06:37 PM   #3467
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by Jogi View Post
Caps have 10 and 0,32, as they should. Dissipation factor I can't measure, also I'm pretty clueless how to measure the Vgs. Maybe I just replace the 840, I've just one left.
Simple measure voltage between Gate & Source
  Reply With Quote
Old 18th November 2012, 06:49 PM   #3468
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by merlin el mago View Post
Vin 12VDC, R5 50 ohms, measured at TP 0.3A = 30mA, it's OK?
Maybe R4 pot value at 50 Ohm you meant? And 0.3V over T.P. you meant? R5 is a fixed 10 Ohm resistor as it should, yes?
  Reply With Quote
Old 18th November 2012, 06:53 PM   #3469
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Yes, R4 trimmer set to 50 ohms, yes 0.3V over T.P., yes R5 10 ohms fixed resistor.
  Reply With Quote
Old 18th November 2012, 06:55 PM   #3470
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Goes to plan then. Sit C1 and C2 like they don't touch free pads for just a little when you will complete it.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regs - Shunt vs Series richie00boy Solid State 42 14th March 2013 06:45 PM


New To Site? Need Help?

All times are GMT. The time now is 11:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2