Simplistic Mosfet HV Shunt Regs - Page 323 - diyAudio
Go Back   Home > Forums > Amplifiers > Power Supplies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th October 2012, 12:02 PM   #3221
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
You need more Vin. Yes the reg draws same ccs without a load also, only it burns it all on its output sink. Never connect the probe live!!!
  Reply With Quote
Old 8th October 2012, 12:23 PM   #3222
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I'm using tx 240VAC isn't enough for AZ1?
  Reply With Quote
Old 8th October 2012, 12:29 PM   #3223
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I'm using Rod Coleman AZ1 psu, only different after the tube one cap 200uF and after the SSHV2

Click the image to open in full size.
  Reply With Quote
Old 8th October 2012, 12:30 PM   #3224
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
There is other way to increase the voltage using AZ1 without changing the tx?

I can't get the way to simulate with PSUDII.

Last edited by merlin el mago; 8th October 2012 at 12:33 PM.
  Reply With Quote
Old 8th October 2012, 12:43 PM   #3225
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Ask Rod, if paralleling L1 L2 can help.
  Reply With Quote
Old 8th October 2012, 12:49 PM   #3226
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I don't use C-L-C-L-C, I use only C 200uF between the AZ1 and your SSHV2.

There is other way to use the diodes or without diodes to increase voltage?
  Reply With Quote
Old 8th October 2012, 12:54 PM   #3227
vgeorge is online now vgeorge  Greece
diyAudio Member
 
vgeorge's Avatar
 
Join Date: Mar 2004
Location: poros island
200uf is too much after the AZ1. According to datasheet max is 60uf
__________________
"Without deviations from the norm, progress is not possible" - Frank Zappa
  Reply With Quote
Old 8th October 2012, 12:58 PM   #3228
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Thanks I will lower the value to MKP 27uF 400VDC to see what's happen.

Last edited by merlin el mago; 8th October 2012 at 01:06 PM.
  Reply With Quote
Old 8th October 2012, 01:17 PM   #3229
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Vin +287VDC still too low, red led don't lit with real load. I can use two 240VAC in series to have 480VAC but is too much?
  Reply With Quote
Old 8th October 2012, 02:18 PM   #3230
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Can I use two 240VAC in series to have 480VAC or is too much?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regs - Shunt vs Series richie00boy Solid State 42 14th March 2013 06:45 PM


New To Site? Need Help?

All times are GMT. The time now is 06:30 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2