Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Simplistic Mosfet HV Shunt Regs
Simplistic Mosfet HV Shunt Regs
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th January 2012, 06:49 PM   #2661
AndrewT is offline AndrewT  Scotland
R.I.P.
 
Join Date: Jul 2004
Location: Scottish Borders
The Gate draws no current if the FET is working properly.
In this case there should never be any DC voltage across the gate stopper.

The LED has you scratching your head. Measure the voltage across it.
__________________
regards Andrew T.
  Reply With Quote
Old 30th January 2012, 07:04 PM   #2662
buzzforb is offline buzzforb  United States
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
20mV. No Vdrop across R11 or r12. It seems to me that it is the Jfet.

Last edited by buzzforb; 30th January 2012 at 07:07 PM.
  Reply With Quote
Old 30th January 2012, 08:24 PM   #2663
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Simplistic Mosfet HV Shunt Regs
You need Vbe first for the fet to tick.
  Reply With Quote
Old 30th January 2012, 09:27 PM   #2664
buzzforb is offline buzzforb  United States
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Replaced both bjt's. No change and no light from led. Layout is correct. Cathode of led i attached to tpop of 68k resistor. No voltage at output. Im dying here
  Reply With Quote
Old 30th January 2012, 09:30 PM   #2665
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Simplistic Mosfet HV Shunt Regs
Did you change fet also?
  Reply With Quote
Old 30th January 2012, 09:33 PM   #2666
Tea-Bag is offline Tea-Bag  United States
not politcally affiliated
diyAudio Member
 
Tea-Bag's Avatar
 
Join Date: Feb 2006
Location: Kennebunk
Simplistic Mosfet HV Shunt Regs
Quote:
Originally Posted by buzzforb View Post
Replaced both bjt's. No change and no light from led. Layout is correct. Cathode of led i attached to tpop of 68k resistor. No voltage at output. Im dying here
Just relax. Walk away and do something else while your trouble shooting braincells recharge
__________________
Salas Boards 2018#1 On Order | Hot-Rod DCB1 boards and kits In Stock, PM | M2C Boards, PS and transformers Available PM | Sony VFET CSX2 AL boards In Stock
  Reply With Quote
Old 30th January 2012, 09:39 PM   #2667
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Simplistic Mosfet HV Shunt Regs
First HV thing to do and that being SSHV2 on own inverted PCB ain't the easiest job. Tell you what, if it ain't gonna badge on reasonable debugging, continue with the pre, run it on additional RC cell to nominal B+ and wait, we gonna put PCBs out reasonably soon 'cause the protos hit 100%. OTOH, Mike, have we got one spare proto for Buzz? I think all are out already? No?
  Reply With Quote
Old 30th January 2012, 09:49 PM   #2668
buzzforb is offline buzzforb  United States
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Quote:
Originally Posted by Salas View Post
Did you change fet also?
840 or 170? No output voltage would suggest a short after ccs, correct. If detach sense wires from main rails, i shoul dread full voltage, correct.
  Reply With Quote
Old 30th January 2012, 09:51 PM   #2669
buzzforb is offline buzzforb  United States
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Quote:
Originally Posted by Tea-Bag View Post
Just relax. Walk away and do something else while your trouble shooting braincells recharge
How bout a cup of tea!
  Reply With Quote
Old 30th January 2012, 09:54 PM   #2670
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Simplistic Mosfet HV Shunt Regs
Quote:
Originally Posted by buzzforb View Post
840 or 170?
170
  Reply With Quote

Reply


Simplistic Mosfet HV Shunt RegsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regs - Shunt vs Series richie00boy Solid State 59 17th June 2017 03:59 PM


New To Site? Need Help?

All times are GMT. The time now is 06:43 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki